<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11"> 
<link type="text/css" href="http://siliconflorist.com/wp-content/plugins/php_speedy_wp/cache/_cmp_cssstylesheet_3219e07cb7b42bd521ddd67744b7ab66.php" rel="stylesheet" />
<script type="text/javascript" src="http://siliconflorist.com/wp-content/plugins/php_speedy_wp/cache/_cmp_javascript_8d36cefbd7a5e2f817ce7a36b67e5e30.php"></script>
<title>More than the Rose City: Portland Startup Week 2017 features events in Beaverton and the &#8216;Couv&#8217; &laquo;  Silicon Florist</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<!-- All in One SEO Pack 2.2.7 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="beaverton,events,oregon,portland,startups,vancouver" />
<link rel="canonical" href="http://siliconflorist.com/2017/01/27/portland-startup-week-events-beaverton-vancouver-washington-couv/" />
<!-- /all in one seo pack -->
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://siliconflorist.com/?mcsf_action=main_css&#038;ver=3.5.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://siliconflorist.com/wp-content/plugins/mailchimp/css/ie.css?ver=3.5.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/siliconflorist.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://siliconflorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://siliconflorist.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Accelerating and funding incredible women entrepreneurs in Oregon: XXcelerate Fund' href='http://siliconflorist.com/2017/01/24/accelerating-empowering-women-entrepreneurs-oregon-xxcelerate-fund/' />
<meta name="generator" content="WordPress 3.5.2" />
<link rel='shortlink' href='http://siliconflorist.com/?p=18290' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="59545b6d5851141306991f5e0799c8e151d005fab1ee84db83fdb1325f791873" async></script>
<!-- Twitter @Anywhere Plus v2.0 by GeekRMX - http://www.ngeeks.com -->
<script src="http://platform.twitter.com/anywhere.js?id=xeNDSIPg9SCWeXq49j28gw&v=1" type="text/javascript"></script>
<script type="text/javascript">
twttr.anywhere(function (T) {
// configure the @anywhere environment
T.linkifyUsers();
T.hovercards();
});
</script>
<!-- /Twitter @Anywhere Plus -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://siliconflorist.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5';
	window._wp_rp_post_id = '18290';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'More+than+the+Rose+City%3A+Portland+Startup+Week+2017+features+events+in+Beaverton+and+the+%27Couv%27';
	window._wp_rp_post_tags = ['washington', 'beaverton', 'pdxstartupweek', 'portland', 'portland+startup+week', 'startup', 'vancouver', 'beaverton', 'events', 'oregon', 'portland', 'startups', 'vancouver', 'sprint', 'startup', 'live', 'event', 'vancouv', 'a', 'river', 'portland', 'rose', 'tech', 'happi', 'citi', 'compani', 'brew', 'equal'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5" async></script>
<style type="text/css">
a.postrank {
border:1px solid #333333;
color:#000000;
display:block;
float:right;
font-size:1.2em;
font-weight:bold;
margin: 0 0.2em;
position:relative;
text-align:center;
text-decoration: none;
width:34px;
}
a.postrank span.topLeft, a.postrank span.topRight, a.postrank span.bottomLeft, a.postrank span.bottomRight {
background:transparent url(http://siliconflorist.com/wp-content/plugins/wp-postrank/images/corners.png) no-repeat scroll 0 0;
display:block;
height:3px;
position:absolute;
width:3px;
}
a.postrank span.topLeft {
background-position:0 0;
left:-1px;
top:-1px;
}
a.postrank span.topRight {
background-position:-3px 0;
right:-1px;
top:-1px;
}
a.postrank span.bottomLeft {
background-position:0 -3px;
left:-1px;
bottom:-1px;
}
a.postrank span.bottomRight {
background-position:-3px -3px;
right:-1px;
bottom:-1px;
}
/* metrics */
#postrank_metrics { margin: 3px; background-color: #f6faff; border: 1px #c3d9ff solid; }
#postrank_metrics table{ margin: 5px 0; font-size: 1.3em; border-collapse: collapse; }
#postrank_metrics table td{ padding: 7px 11px 9px 14px; border: #c3d9ff solid; border-width: 0 0 0 1px; }
#postrank_metrics table td:first-child{ border: 0; padding-left: 11px; }
#postrank_metrics table td a, #postrank_metrics table td span{ padding: 1px 0 0 21px; background: url( http://postrank.com/graphics/spriteSet_3.png ) no-repeat; height: 15px; display: block; }
#postrank_metrics .bloglines{ background-position: 0 -16px; }
#postrank_metrics .reddit, #postrank_metrics .reddit_votes { background-position: 0 -32px; }
#postrank_metrics .technorati{ background-position: 0 -48px; }
#postrank_metrics .reddit_comments { background-position: 0 -416px; }
#postrank_metrics .magnolia{ background-position: 0 -64px; }
#postrank_metrics .digg{ background-position: 0 -80px; }
#postrank_metrics .twitter{ background-position: 0 -96px; }
#postrank_metrics .comments{ background-position: 0 -112px; }
#postrank_metrics .icerocket{ background-position: 0 -128px; }
#postrank_metrics .delicious{ background-position: 0 -144px; }
#postrank_metrics .google{ background-position: 0 -160px; }
#postrank_metrics .pownce{ background-position: 0 -176px; }
#postrank_metrics .views{ background-position: 0 -192px; }
#postrank_metrics .bookmarks{ background-position: 0 -208px; }
#postrank_metrics .clicks{ background-position: 0 -224px; }
#postrank_metrics .jaiku{ background-position: 0 -240px; }
#postrank_metrics .identica{ background-position: 0 -352px; }
#postrank_metrics .digg_comments{ background-position: 0 -256px; }
#postrank_metrics .twitarmy{ background-position: 0 -336px; }
#postrank_metrics .diigo{ background-position: 0 -272px; }
#postrank_metrics .furl{ background-position: 0 -320px; }
#postrank_metrics .brightkite{ background-position: 0 -304px; }
#postrank_metrics .feecle{ background-position: 0 -288px; }
#postrank_metrics .friendfeed_like{ background-position: 0 -368px; }
#postrank_metrics .friendfeed_comm{ background-position: 0 -432px; }
#postrank_metrics .blip{ background-position: 0 -384px; }
#postrank_metrics .tumblr { background-position: 0 -400px; }
</style>
<meta name="robots" content="index, follow, noarchive" />
<meta http-equiv="CACHE-CONTROL" content="NO-CACHE" />
<link rel="icon" href="http://www.siliconflorist.com/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="http://www.siliconflorist.com/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist posts" href="http://feeds2.feedburner.com/siliconflorist" />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist posts, events, and links" href="http://feeds2.feedburner.com/siliconflorist/combo" />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist comments" href="http://feeds2.feedburner.com/siliconflorist/comments" />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist jobs" href="http://feeds.feedburner.com/SiliconFloristJobs" />
<link rel="pingback" href="http://siliconflorist.com/xmlrpc.php" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
<meta name="ICBM" content="45.52361, -122.675" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>		
<!--[if IE 6]>
<script src="http://siliconflorist.com/wp-content/themes/siliconflorist/js/dd_belatedPNG.js"></script>
<script>
/* EXAMPLE */
DD_belatedPNG.fix('#header h1 a, #subscribe-link');
/* string argument can be any CSS selector */
/* .png_bg example is unnecessary */
/* change it to what suits you! */
</script>
<![endif]-->
<!--[if lt IE 8]>
<script src="http://siliconflorist.com/wp-content/themes/siliconflorist/js/IE8.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 3.5.2" /> <!-- leave this for stats -->
<script type="text/javascript" src="//www.hellobar.com/hellobar.js"></script>
<script type="text/javascript">
    new HelloBar(18992,47414);
</script>
</head>
<body>
<div id="container">
<div id="header">
<div class="wrap">				
<h1><a href="http://siliconflorist.com/">Silicon Florist</a></h1>
<h2>Covering the blossoming startup industry in Portland, Oregon, and the Silicon Forest</h2>
<a id="subscribe-link" href="http://feeds2.feedburner.com/siliconflorist">Subscribe via RSS <span>population: 
</span></a>
<br clear="all"/>
</div>
</div>
<div id="navigation">
<div class="wrap">
<ul>
<li class="current_page_item"><a href="http://siliconflorist.com/">Blog</a></li>
<li class="page_item page-item-2"><a href="http://siliconflorist.com/about/">About</a></li>
<li class="page_item page-item-320"><a href="http://siliconflorist.com/archives/">Archive</a></li>
<li class="page_item page-item-14573"><a href="http://siliconflorist.com/community/">Asks &#038; Offers</a></li>
<li class="page_item page-item-33"><a href="http://siliconflorist.com/contact-the-silicon-florist/">Contact</a></li>
<li class="page_item page-item-5850"><a href="http://siliconflorist.com/jobs/">Jobs/Gigs</a></li>
<li>
<form role="search" method="get" id="searchform" action="http://siliconflorist.com/" >
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="Search the blog" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>        		</li>
</ul>
<br clear="all"/>
</div>
</div>
<div id="content">
<div class="wrap">
<div id="main">
<div class="post">
<h3>January 27th, 2017</h3>
<h2>More than the Rose City: Portland Startup Week 2017 features events in Beaverton and the &#8216;Couv&#8217;</h2>
<ul class="meta">
<li class="author-link">by <a href="http://siliconflorist.com/author/admin/" title="Posts by Rick Turoczy" rel="author">Rick Turoczy</a></li>
<li class="comment-link"><a href="#comments">No Comments</a></li>
</ul>
<br clear="all"/>
<div class="post-image">
<img src="http://siliconflorist.com/wp-content/uploads/planning-portland-startup-week.png" alt="More than the Rose City: Portland Startup Week 2017 features events in Beaverton and the &#8216;Couv&#8217;" />
</div>
<p>It&#8217;s almost time for another <a href="http://portland.startupweek.co" title="Portland Startup Week">Portland Startup Week</a>. And while it&#8217;s great to see <a href="https://portlandstartupweek2017.sched.com/" title="Portland Startup Week on Sched">all of the startup focused events</a> taking place around Portland, it would be totally remiss to ignore the equally awesome see stuff that&#8217;s happening outside of the city limits, as well. Most notably, in Beaverton and Vancouver, WA.<span id="more-18290"></span></p>
<ul>
<li><strong>Friday, February 3</strong>: <a href="https://portlandstartupweek2017.sched.com/event/9OCC/startup-weekend-vancouver" title="Startup Weekend Vancouver">Startup Weekend Vancouver</a>: Everyone&#8217;s favorite 54-hour startup sprint is taking place just across the river from Portland&#8212;and marks the opening event for Portland Startup Week 2017.</li>
<li><strong>Tuesday, February 7</strong>: <a href="https://portlandstartupweek2017.sched.com/event/9UoL/vancoffee-a-morning-tech-meetup" title="VanCoffee">VanCoffee</a>: Whether you live in the &#8216;Couv&#8217; or not&#8212;actually, the reverse commute totally plays in your favor&#8212;you can hang out with folks in the Vancouver tech scene.</li>
<li><strong>Tuesday, February 7</strong>: <a href="https://portlandstartupweek2017.sched.com/event/9OHQ/otbc-happy-hour" title="OTBC happy hour">OTBC happy hour</a>: The highest ranked startup accelerator in the area isn&#8217;t one to miss out on a startup opportunity. Head out to Beaverton&#8212;or stop by on your way home&#8212;to meet some of the OTBC companies (including some of their 2017 Beaverton challenge companies), have a brew, and learn a bit about OTBC.</li>
<li><strong>Tuesday, February 7</strong>: <a href="https://portlandstartupweek2017.sched.com/event/9UoO/vantechy" title="VanTechy">VanTechy</a>: VanTechy is the social starting point for the Vancouver Tech scene. And for Portland Startup Week, they&#8217;re opening up that starting point to everyone in the area.</li>
<li><strong>Thursday, February 9</strong>: <a href="https://portlandstartupweek2017.sched.com/event/9U3u/nike-tech-talks" title="Nike Tech Talks">Nike Tech Talks</a>: Even our local apparel manufacturers are getting into the mix. As part of their ongoing series of tech talks, Nike is featuring a discussion about the ever changing world of data. Granted, they&#8217;re a far cry from a startup but they&#8217;re continuing to innovate like one. And all startup types stand to gain from their insights. </li>
<li><strong>BONUS</strong>: If Salem is closer to your stomping grounds, you might want to check out <a href="http://siliconflorist.com/2017/01/18/rethinking-rural-independence-oregon/" title="Rethinking rural in Independence, Oregon">what&#8217;s going on in Independence, Oregon, on February 9, 2017</a>. </li>
</ul>
<p>That&#8217;s just the beginning of what&#8217;s happening with Portland Startup Week and the surrounding areas&#8212;and more events are being added every day. For more information or to RSVP for some awesomeness, visit <a href="http://portland.startupweek.co" title="Portland Startup Week">Portland Startup Week</a>.</p>
<div id="tweetbutton18290" class="tw_button" style="float:right;float:right;margin-left:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fsflo.me%2F2kbL3x1&amp;via=siliconflorist&amp;text=More%20than%20the%20Rose%20City%3A%20Portland%20Startup%20Week%202017%20features%20events%20in%20Beaverton%20and%20the...%20&amp;related=turoczy:Editor+for+Silicon+Florist&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fsiliconflorist.com%2F2017%2F01%2F27%2Fportland-startup-week-events-beaverton-vancouver-washington-couv%2F" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://siliconflorist.com/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>		</div>
<!--end .post-->
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#E0EBCC; clear:left; font:14px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="//siliconflorist.us1.list-manage.com/subscribe/post?u=c5424c73e2781898d4f179b85&amp;id=18ec05c4a4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<h2>Like this post? There are more. Every week. <br />Plus events, jobs, and community offers. </h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="http://us1.campaign-archive2.com/home/?u=c5424c73e2781898d4f179b85&id=18ec05c4a4" title="View previous campaigns">View previous campaigns.</a></p>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_c5424c73e2781898d4f179b85_18ec05c4a4" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
<br /><br />
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Background that may help (or may not)</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-16869" data-post-type="none" ><a href="http://siliconflorist.com/2015/12/22/early-start-2016-excited-portland-startup-week-february-15-2016/" class="wp_rp_title">Get an early start on 2016 by getting excited for Portland Startup Week, February 1-5, 2016</a><small class="wp_rp_comments_count"> (1)</small><br /> <small class="wp_rp_excerpt">I know, I know. You're still stressing about getting everything done for 2015. But guess what? 2016 is a whole bundle of startup [&hellip;]</small></li><li data-position="1" data-poid="in-16389" data-post-type="none" ><a href="http://siliconflorist.com/2015/07/06/jealous-kids-summer-camps-startup-weekend-vancouver/" class="wp_rp_title">Jealous of kids getting to go to summer camps? Here&#8217;s one for you: Startup Weekend Vancouver</a><small class="wp_rp_comments_count"> (0)</small><br /> <small class="wp_rp_excerpt">Ah, summer camp. That time to get away from the house. To make new friends. And to spend a few moments immersed in activities [&hellip;]</small></li><li data-position="2" data-poid="in-17088" data-post-type="none" ><a href="http://siliconflorist.com/2016/03/10/coworking-couve-prototype-offers-coworking-north-shore-columbia/" class="wp_rp_title">Coworking in the &#8216;Couve&#8217;: Prototype offers up shared workspace on the north shore of the Columbia</a><small class="wp_rp_comments_count"> (2)</small><br /> <small class="wp_rp_excerpt">Having worked in coworking spaces for many years, I can say, with confidence, that there's only one thing that typically [&hellip;]</small></li><li data-position="3" data-poid="in-1355" data-post-type="none" ><a href="http://siliconflorist.com/2009/03/19/thank-you-3/" class="wp_rp_title">Thank you</a><small class="wp_rp_comments_count"> (6)</small><br /> <small class="wp_rp_excerpt">I just wanted to take a second to say "Thank you."
I wanted to thank you for caring about what's happening in the Silicon [&hellip;]</small></li><li data-position="4" data-poid="in-470" data-post-type="none" ><a href="http://siliconflorist.com/2008/04/24/openid-aaron-hockley-takes-a-stand-and-you-benefit/" class="wp_rp_title">OpenID: Aaron Hockley takes a stand and you benefit</a><small class="wp_rp_comments_count"> (22)</small><br /> <small class="wp_rp_excerpt">Vancouver's Aaron Hockley is fed up.
I’m going to take a bit of a stand. Effective immediately, I will no longer comment on [&hellip;]</small></li></ul></div></div>
<a name="comments"></a>
<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments">Comments are closed.</p>
</div><!--end #main-->
<div id="sidebar">
<p><br /><br /><script async defer src="https://pdx-startups-slack.herokuapp.com/slackin.js?large"></script></p>
<iframe frameborder="0" height="420" scrolling="no" src="https://www.kickstarter.com/projects/turoczy/pie-cookbook-an-open-source-guide-for-startup-acce/widget/card.html?v=2" width="220"></iframe>
<h4> </h4>
<style>
.widget_mailchimpsf_widget .widget-title {
line-height: 1.4em;
margin-bottom: 0.75em;
}
#mc_subheader {
line-height: 1.25em;
margin-bottom: 18px;
}
.mc_merge_var {
margin-bottom: 1.0em;
}
.mc_var_label,
.mc_interest_label {
display: block;
margin-bottom: 0.5em;
}
.mc_input {
-moz-box-sizing: border-box;
-webkit-box-sizing: border-box;
box-sizing: border-box;
width: 100%;
}
.mc_input.mc_phone {
width: auto;
}
select.mc_select {
margin-top: 0.5em;
width: 100%;
}
.mc_address_label {
margin-top: 1.0em;
margin-bottom: 0.5em;
display: block;
}
.mc_address_label ~ select {
width: 100%;		
}
.mc_list li {
list-style: none;
background: none !important;
}
.mc_interests_header {
margin-top: 1.0em;
margin-bottom: 0.5em;
}
.mc_interest label,
.mc_interest input {
margin-bottom: 0.4em;
}
#mc_signup_submit {
margin-top: 1.5em;
width: 80%;
}
#mc_unsub_link a {
font-size: 0.75em;
}
#mc_unsub_link {
margin-top: 1.0em;
}
.mc_header_address,
.mc_email_format {
display: block;
font-weight: bold;
margin-top: 1.0em;
margin-bottom: 0.5em;
}
.mc_email_options {
margin-top: 0.5em;
}
.mc_email_type {
padding-left: 4px;
}
</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="2b15ca19fa" />		
<div id="mc_subheader">
<div style="padding:10px;"><h3>No time? Get the highlights</h3><span style="1.2em;">Every Friday, get an email with the top posts, hottest jobs, what's happening in the community, and must attend events.</span></div>		</div><!-- /mc_subheader -->
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div><!-- /mc_message -->
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div><!-- /mc_signup_submit -->
<br/>
<div id="mc_display_rewards" align="center">
powered by <a href="http://www.mailchimp.com/affiliates/?aid=c5424c73e2781898d4f179b85&#038;afl=1">MailChimp</a>!
</div><!-- /mc_display_rewards -->
</div><!-- /mc_form_inside -->
</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
<div id="ads">
<p>&nbsp;</p>
<div class="left">
<a href="https://www.kickstarter.com/projects/turoczy/pie-cookbook-an-open-source-guide-for-startup-acce" title="PIE Cookbook"><img width="125" height="125" src="http://siliconflorist.com/wp-content/uploads/pie-125x125.png" alt="PIE Cookbook" title="PIE Cookbook"></a>
</div> 
<div class="right">
<a href="http://techfestnw.com/" title="TechfestNW 2017"><img src="http://siliconflorist.com/wp-content/uploads/125x125_TFNW_2017.jpg" height="125" width="125" alt="TechfestNW 2017"></a>
</div>
<div class="right">
<a href="http://www.jamasoftware.com/careers/" title="Work at Jama Software"><img src="http://siliconflorist.com/wp-content/uploads/2014/07/Jama-Logo.png" alt="Work at Jama Software" width="125" height="125" /></a>	
</div>
<div class="left">
<a href="http://urbanairship.com/careers#job-listings" title="Work at Urban Airship"><img src="http://siliconflorist.com/wp-content/uploads/2013/02/UA_SF_AD.gif" alt="Work at Urban Airship" width="125" height="125" /></a>	
<!-- 
<a href="http://piepdx.com" title="Apply to the Portland Incubator Experiment before August 1"><img src="http://siliconflorist.com/wp-content/uploads/2011/08/pie-ad-2011.png" alt="Apply to the Portland Incubator Experiment before April 30" widtdh="125" height="125" /></a>
-->	
</div>
<br style="clear:all;" />
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://facebook.com/siliconflorist" width="290" stream="0" header="0"></fb:like-box>
<!--
<h4>Jobs and Gigs</h4>
<ul class='links'><li class='date'>Jan 23</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/WPIMrqac9fk/studio-manager">Studio Manager</a></li>
<li class='date'>Jan 17</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/aNx-TYrzMTg/post-sales-engineer-implementation-specialist">Post Sales Engineer/ Implementation Specialist </a></li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/9Uf26LB8v_0/technical-director-software-development-team-3">Technical Director, Software Development Team </a></li>
<li class='date'>Dec 22</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/Re5mlrUJgzg/software-product-manager-technology-lead">Software Product Manager / Technology Lead</a></li>
<li class='date'>Jan 18</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/XlUqtc3BwfE/software-engineer-24">Software Engineer </a></li>
<li class='date'>Jan 09</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/zV-WL9kXu4U/phpmongodb-engineer-2">PHP/MongoDB Engineer</a></li>
<li class='date'>Jan 03</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/YdTFjfm5oSw/associate-engagement-manager">Associate Engagement Manager</a></li>
<li class='more'><a href='http://siliconflorist.com/jobs'>More jobs and gigs &raquo;</a></li><li class='more'><a href='http://siliconflorist.com/jobs/add'>Post a job &raquo;</a></li></ul>
<h4>Daily Local Links</h4>
<ul class='links'><li class='date'>Feb 25</li>
<li><a target='_blank' href="http://161286sb3bai8mc1-dqclcohbe.hop.clickbank.net/">Sponsored: The 3 Week Diet</a></li>
<li class='date'>Mar 24</li>
<li><a target='_blank' href="http://portlandmonthlymag.com/news-and-profiles/business/articles/tie-oregon-fuels-portland-start-ups-march-2013">TIE Oregon Fuels Portland Start-Ups | Portland Monthly</a></li>
<li class='date'>Mar 07</li>
<li><a target='_blank' href="http://www.digitaltrends.com/mobile/here-are-five-apps-to-help-you-keep-up-with-sxsw/">Can't make SXSW? Here are the best apps for pretending you're there | Digital Trends</a></li>
<li class='date'>Mar 01</li>
<li><a target='_blank' href="http://www.upstartlabs.com/blog/posts/upstart-update-funding-team-investments">Upstart Update: Funding, Team & Investments - Upstart Labs</a></li>
<li class='more'><a href='http://delicious.com/siliconflorist'>More local links &raquo;</a></li></ul>
-->	
<h4>Follow me on&hellip;</h4>
<ul id="follow-me">
<li id="rss"><a href="http://feeds2.feedburner.com/siliconflorist">RSS</a></li>
<li id="twitter"><a href="http://twitter.com/siliconflorist">Twitter</a></li>
<!--		<li id="friendfeed"><a href="http://friendfeed.com/rooms/siliconflorist">FriendFeed</a></li>
<li id="upcoming"><a href="http://upcoming.yahoo.com/group/4070/">Upcoming</a></li>
<li><a href="http://siliconflorist.com/2009/05/29/florist-consuming-content-interact-silicon-florist-readers/" title="Following Silicon Florist">More ways to follow...</a></li>
-->	</ul>
<h4>Subscribe to the full RSS feed by email</h4>
<form action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input type="text" name="email" id="email" value="Your email address" />
<input type="hidden" value="http://feeds.feedburner.com/~e?ffid=1095794" name="url"/>
<input type="hidden" value="Silicon Florist" name="title"/>
<input type="hidden" name="loc" value="en_US"/>
<input type="submit" value="Subscribe" id="submit-btn" class="button" />
</form>
</div>
<!--	
<h4>Upcoming Events</h4>
<ul class="events"><li class="date">Jan  1</li>
<li><a href="http://upcoming.yahoo.com/event/7039748/OR/Portland/Ignite-Portland-10/Bagdad-Theater-and-Pub/"> Ignite Portland 10 at Bagdad Theater and Pub</a></li>
<li class="more"><a href="http://upcoming.yahoo.com/group/4070/">See more events</a></li></ul>
-->
<div id="ads">
<div class="right">	 <br style="clear:all;" /> <br style="clear:all;" />		
<h4>Advertisement</h4>
<a href="http://siliconflorist.com/jobs" title="Find a job or post a job on the Silicon Florist job board"><img width="125" height="125" src="http://siliconflorist.com/wp-content/uploads/2010/05/silicon-florist-jobs-gigs.jpg" alt="Find a job or post a job on the Silicon Florist job board" title="Find a job or post a job on the Silicon Florist job board"></a>
<br /> 
</div>
<div class="left">
<h4>Advertisement</h4>
<a href="http://siliconflorist.com/jobs" title="Find a job or post a job on the Silicon Florist job board"><img width="125" height="125" src="http://siliconflorist.com/wp-content/uploads/2010/05/silicon-florist-jobs-gigs.jpg" alt="Find a job or post a job on the Silicon Florist job board" title="Find a job or post a job on the Silicon Florist job board"></a>
<!--
<a href="http://vimeo.com/memepdx" title="memePDX on vimeo"><img src="http://siliconflorist.com/wp-content/uploads/2009/10/memepdx-125.gif" alt="memePDX" /></a>
<h4>Other cool stuff</h4>
<a href="http://twurl.cc/43v" title="Friends of the Florist" id="fofbadge">Friends of the Florist</a>
-->
<br />
<!-- <a href="http://siliconflorist.com/2008/09/04/can-orblogs-be-saved/" title="Save ORBlogs Now!" id="saveorbadge">Save ORBlogs Now!</a> -->
</div>
</div>
<h4>Got a tip?</h4>
<p>I welcome any tips, product announcements, stories, or rumors that involve Portland, Oregon, or Silicon Forest technology. Please send tips to <a href="mailto:siliconflorist@gmail.com">siliconflorist@gmail.com</a>.</p>
<h4>Recommended</h4>
<a href="http://builtoregon.com">Built Oregon</a><br />
<a href="http://portland.daveknows.org" rel="co-resident">Dave knows Portland</a><br />
<a href="http://geekwire.com">GeekWire</a><br />
<a href="http://madeinportland.org/web">Made in Portland</a><br />
<a href="http://marshallk.com" rel="friend met colleague co-resident">Marshall Kirkpatrick</a><br />
<a href="http://meetthestartup.com">Meet the Startup</a><br />
<a href="http://nedspace.com">Nedspace</a><br />
<a href="http://oen.org">Oregon Entrepreneur Network (OEN)</a><br />
<a href="http://oregonstoryboard.org">Oregon Story Board</a><br />
<a href="http://oregongames.org">Oregon Video Game Association</a><br />
<a href="http://pdxpipeline.com/">PDX Pipeline</a><br />
<a href="http://piepdx.com">PIE (Portland Incubator Experiment)</a><br />
<a href="http://siliconprairienews.com">Silicon Prairie News</a><br />
<a href="http://www.katu.com/news/business/stumptown-startups">Stumptown Startups</a><br />
<a href="http://facebook.com/techfestnw">TechFestNW</a><br />
<a href="http://techoregon.org">Technology Association of Oregon (TAO)</a><br />
<a href="http://oregon.tie.org/">TiE Oregon</a><br />
<p>&nbsp;</p>
</div>
<!--end #sidebar-->				<br clear="all"/>
</div><!--end .wrap-->
</div><!--end #content-->
<div id="lower-body">
<div class="wrap">
<div id="about">
<h5>About the Silicon Florist</h5>
<p class="footer-text">Silicon Florist is a <a href="http://www.siliconflorist.com/">blog about the Silicon Forest (a tech corridor comprised of Portland, Oregon, and the surrounding areas) startups, blogs, and events that fly below the RADAR</a>. Silicon Florist is written by <a href="http://www.portlandonfire.com/rickturoczy/" title="Rick Turoczy">Rick Turoczy</a>. You can connect with me on: <a href="http://twitter.com/turoczy" class="Twitter">Twitter</a>, <a href="https://plus.google.com/112002751904024593568/?rel=author">Google+</a>, <a href="http://www.facebook.com/people/Rick_Turoczy/513449208" class="Facebook">Facebook</a>, or <a href="http://www.linkedin.com/in/turoczy" class="LinkedIn">LinkedIn</a>. Rest assured, tips, news submissions, and press releases are welcome and encouraged. Please feel free to submit them to <a href="mailto:siliconflorist@gmail.com">siliconflorist@gmail.com</a>.</p>
</div>
<div id="archives">
<h5>Archives</h5>
<ul>
<li><a href='http://siliconflorist.com/2017/01/' title='January 2017'>January 2017</a></li>
<li><a href='http://siliconflorist.com/2016/12/' title='December 2016'>December 2016</a></li>
<li><a href='http://siliconflorist.com/2016/11/' title='November 2016'>November 2016</a></li>
<li><a href='http://siliconflorist.com/2016/10/' title='October 2016'>October 2016</a></li>
<li><a href='http://siliconflorist.com/2016/09/' title='September 2016'>September 2016</a></li>
<li><a href='http://siliconflorist.com/2016/08/' title='August 2016'>August 2016</a></li>
<li><a href='http://siliconflorist.com/2016/07/' title='July 2016'>July 2016</a></li>
<li><a href='http://siliconflorist.com/2016/06/' title='June 2016'>June 2016</a></li>
<li><a href='http://siliconflorist.com/2016/05/' title='May 2016'>May 2016</a></li>
<li><a href='http://siliconflorist.com/2016/04/' title='April 2016'>April 2016</a></li>
<li><a href='http://siliconflorist.com/2016/03/' title='March 2016'>March 2016</a></li>
<li><a href='http://siliconflorist.com/2016/02/' title='February 2016'>February 2016</a></li>
</ul>
<!-- next 6 months -->
<!--ul>
<li><a href="#">July 2008</a></li>
<li><a href="#">June 2008</a></li>
<li><a href="#">May 2008</a></li>
<li><a href="#">April 2008</a></li>
<li><a href="#">March 2008</a></li>
<li><a href="#">February 2008</a></li>
</ul-->
</div>
</div>
</div><!--end #lower-body-->
<br clear="all"/>
<p class="footer">Copyright &copy; 2007&ndash;2015 Silicon Florist and <a href="http://returncorp.com" title="Return">Return</a>&mdash;Views expressed here are not necessarily those of whom I cover. Designed by <a href="http://www.pixelmatrixdesign.com/">Pixelmatrix Design</a>. MT.</p>
</div><!--end #container-->
<!-- Start Quantcast script -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-f5NOVwlfGSDDg";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-f5NOVwlfGSDDg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-f5NOVwlfGSDDg.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast script -->
<!-- Start Google Analytics script -->
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
<script type="text/javascript">
    _uacct = "UA-174969-9";
    urchinTracker();
    </script>
<!-- End Google Analystics script -->
<!-- Clicky script -->
<div style="text-align:center;">
<a title="Clicky Web Analytics" href="http://getclicky.com/45542">Clicky</a>
<script src="http://static.getclicky.com/45542.js" type="text/javascript"></script>
<noscript><p><img alt="Clicky" src="http://static.getclicky.com/45542-db6.gif" /></p></noscript>
</div>
<!-- End Clicky script -->
<script>
(function(f,b,g){
var xo=g.prototype.open,xs=g.prototype.send,c;
f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
f._hjSettings={hjid:3778, hjsv:1};
if(b.addEventListener){b.addEventListener("DOMContentLoaded",function(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-3778.js?sv=1";b.getElementsByTagName("head")[0].appendChild(c);})}
if(!f._hjPlayback && b.addEventListener){
g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
}
})(window,document,window.XMLHttpRequest);
</script>
<!-- Lytics -->
<script type="text/javascript">
   window.jstag=function(e){var t={_q:[],_c:{},ts:(new Date).getTime()},e=!1,i=(window,document),n="/static/io",s=".min.js",r=Array.prototype.slice,a="//c.lytics.io",c="//c.lytics.io",o="io";return t.init=function(e){return c=e.url||c,s=e.min===!1?".js":s,o=e.tag||o,t._c=e,this},t.load=function(){var t,r=i.getElementsByTagName("script")[0];return e=!0,i.getElementById(n)?this:(t=i.createElement("script"),n=a+"/static/"+o+s,t.id=n,t.src=n,r.parentNode.insertBefore(t,r),this)},t.bind=function(t){e||this.load(),this._q.push([t,r.call(arguments,1)])},t.ready=function(){e||this.load(),this._q.push(["ready",r.call(arguments)])},t.send=function(){return e||this.load(),this._q.push(["ready","send",r.call(arguments)]),this},t}(),window.jstag.init({ cid: "69dbc23e2f5180f37a4a883840150919", url:'//c.lytics.io', min:false }),function(t){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//c.lytics.io/api/tag/"+t+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(e,i)}("69dbc23e2f5180f37a4a883840150919");
</script>
<!-- end Lytics -->
<!-- MailChimp -->
<script type="javascript">
//for silicon florist MC sign up
$("input[name='mc_signup_submit']").click(function(){
var mc_email = $("input[name='mc_mv_EMAIL']").val();
console.log(mc_email);
jstag.send({ email:mc_email });
}) 
</script>
<!-- end MailChimp —>
<!-- Antenna 
<script async="async" src="//www.antenna.is/static/engage.js"></script>
end Antenna -->
</body>
</html>