<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
    <title>Technical Director, Software Development Team  Silicon Florist</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<!-- All in One SEO Pack 2.2.7 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<!-- /all in one seo pack -->
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://siliconflorist.com/?mcsf_action=main_css&#038;ver=3.5.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://siliconflorist.com/wp-content/plugins/mailchimp/css/ie.css?ver=3.5.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://siliconflorist.com/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://siliconflorist.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://siliconflorist.com/wp-includes/js/jquery/jquery.form.min.js?ver=2.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/siliconflorist.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://siliconflorist.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://siliconflorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://siliconflorist.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.5.2" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="59545b6d5851141306991f5e0799c8e151d005fab1ee84db83fdb1325f791873" async></script>
<!-- Twitter @Anywhere Plus v2.0 by GeekRMX - http://www.ngeeks.com -->
<script src="http://platform.twitter.com/anywhere.js?id=xeNDSIPg9SCWeXq49j28gw&v=1" type="text/javascript"></script>
<script type="text/javascript">
twttr.anywhere(function (T) {
// configure the @anywhere environment
T.linkifyUsers();
T.hovercards();
});
</script>
<!-- /Twitter @Anywhere Plus -->
  <style type="text/css">
  a.postrank {
    border:1px solid #333333;
    color:#000000;
    display:block;
    float:right;
    font-size:1.2em;
    font-weight:bold;
    margin: 0 0.2em;
    position:relative;
    text-align:center;
    text-decoration: none;
    width:34px;
  }

  a.postrank span.topLeft, a.postrank span.topRight, a.postrank span.bottomLeft, a.postrank span.bottomRight {
    background:transparent url(http://siliconflorist.com/wp-content/plugins/wp-postrank/images/corners.png) no-repeat scroll 0 0;
    display:block;
    height:3px;
    position:absolute;
    width:3px;
  }

  a.postrank span.topLeft {
    background-position:0 0;
    left:-1px;
    top:-1px;
  }

  a.postrank span.topRight {
    background-position:-3px 0;
    right:-1px;
    top:-1px;
  }

  a.postrank span.bottomLeft {
    background-position:0 -3px;
    left:-1px;
    bottom:-1px;
  }

  a.postrank span.bottomRight {
    background-position:-3px -3px;
    right:-1px;
    bottom:-1px;
  }

  /* metrics */
  #postrank_metrics { margin: 3px; background-color: #f6faff; border: 1px #c3d9ff solid; }
  #postrank_metrics table{ margin: 5px 0; font-size: 1.3em; border-collapse: collapse; }
  #postrank_metrics table td{ padding: 7px 11px 9px 14px; border: #c3d9ff solid; border-width: 0 0 0 1px; }
  #postrank_metrics table td:first-child{ border: 0; padding-left: 11px; }
  #postrank_metrics table td a, #postrank_metrics table td span{ padding: 1px 0 0 21px; background: url( http://postrank.com/graphics/spriteSet_3.png ) no-repeat; height: 15px; display: block; }
  #postrank_metrics .bloglines{ background-position: 0 -16px; }
  #postrank_metrics .reddit, #postrank_metrics .reddit_votes { background-position: 0 -32px; }
  #postrank_metrics .technorati{ background-position: 0 -48px; }
  #postrank_metrics .reddit_comments { background-position: 0 -416px; }
  #postrank_metrics .magnolia{ background-position: 0 -64px; }
  #postrank_metrics .digg{ background-position: 0 -80px; }
  #postrank_metrics .twitter{ background-position: 0 -96px; }
  #postrank_metrics .comments{ background-position: 0 -112px; }
  #postrank_metrics .icerocket{ background-position: 0 -128px; }
  #postrank_metrics .delicious{ background-position: 0 -144px; }
  #postrank_metrics .google{ background-position: 0 -160px; }
  #postrank_metrics .pownce{ background-position: 0 -176px; }
  #postrank_metrics .views{ background-position: 0 -192px; }
  #postrank_metrics .bookmarks{ background-position: 0 -208px; }
  #postrank_metrics .clicks{ background-position: 0 -224px; }
  #postrank_metrics .jaiku{ background-position: 0 -240px; }
  #postrank_metrics .identica{ background-position: 0 -352px; }
  #postrank_metrics .digg_comments{ background-position: 0 -256px; }
  #postrank_metrics .twitarmy{ background-position: 0 -336px; }
  #postrank_metrics .diigo{ background-position: 0 -272px; }
  #postrank_metrics .furl{ background-position: 0 -320px; }
  #postrank_metrics .brightkite{ background-position: 0 -304px; }
  #postrank_metrics .feecle{ background-position: 0 -288px; }
  #postrank_metrics .friendfeed_like{ background-position: 0 -368px; }
  #postrank_metrics .friendfeed_comm{ background-position: 0 -432px; }
  #postrank_metrics .blip{ background-position: 0 -384px; }
  #postrank_metrics .tumblr { background-position: 0 -400px; }
  </style>

<link rel="stylesheet" href="http://siliconflorist.com/wp-content/plugins/wpjobboard/templates/siliconflorist/style.css" type="text/css" media="screen" />
<script type="text/javascript" src="http://siliconflorist.com/wp-content/plugins/wpjobboard/templates/js.js"></script><script type="text/javascript">Wpjb.Listing = [{"id":"1","title":"Premium listing","price":"75.00","currency":"18","visible":"42","is_featured":"1","is_active":"1","symbol":"$"},{"id":"2","title":"Standard listing","price":"50.00","currency":"18","visible":"28","is_featured":"0","is_active":"1","symbol":"$"}];Wpjb.Lang = {"Check":"check","SelectListingType":"Select listing type","ListingCost":"Listing cost","Discount":"Discount","Total":"Total","Remove":"remove","CurrencyMismatch":"Cannot use selected coupon with this listing. Currencies does not match."};Wpjb.AjaxRequest = "http://siliconflorist.com/jobs/plain/discount";</script>    <meta name="robots" content="index, follow, noarchive" />
    <meta http-equiv="CACHE-CONTROL" content="NO-CACHE" />
    <link rel="icon" href="http://www.siliconflorist.com/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="http://www.siliconflorist.com/favicon.ico" type="image/x-icon" />
    <link rel="stylesheet" href="http://siliconflorist.com/wp-content/themes/siliconflorist/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="Silicon Florist posts" href="http://feeds2.feedburner.com/siliconflorist" />
    <link rel="alternate" type="application/rss+xml" title="Silicon Florist posts, events, and links" href="http://feeds2.feedburner.com/siliconflorist/combo" />
    <link rel="alternate" type="application/rss+xml" title="Silicon Florist comments" href="http://feeds2.feedburner.com/siliconflorist/comments" />
    <link rel="alternate" type="application/rss+xml" title="Silicon Florist jobs" href="http://feeds.feedburner.com/SiliconFloristJobs" />
    <link rel="pingback" href="http://siliconflorist.com/xmlrpc.php" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png"/>
    <meta name="ICBM" content="45.52361, -122.675" />
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>		
		<!--[if IE 6]>
  		<script src="http://siliconflorist.com/wp-content/themes/siliconflorist/js/dd_belatedPNG.js"></script>
  		<script>
  		  /* EXAMPLE */
  		  DD_belatedPNG.fix('#header h1 a, #subscribe-link');

  		  /* string argument can be any CSS selector */
  		  /* .png_bg example is unnecessary */
  		  /* change it to what suits you! */
  		</script>
		<![endif]-->
		<!--[if lt IE 8]>
  		<script src="http://siliconflorist.com/wp-content/themes/siliconflorist/js/IE8.js" type="text/javascript"></script>
		<![endif]-->
		
		<script src="http://siliconflorist.com/wp-content/themes/siliconflorist/js/jquery.js" type="text/javascript"></script>
		<script src="http://siliconflorist.com/wp-content/themes/siliconflorist/js/forms.js" type="text/javascript"></script>
		

    <meta name="generator" content="WordPress 3.5.2" /> <!-- leave this for stats -->
<script type="text/javascript" src="//www.hellobar.com/hellobar.js"></script>
<script type="text/javascript">
    new HelloBar(18992,47414);
</script>
	</head>
	<body>
		<div id="container">
			<div id="header">
				<div class="wrap">				
					<h1><a href="http://siliconflorist.com/">Silicon Florist</a></h1>
					<h2>Covering the blossoming startup industry in Portland, Oregon, and the Silicon Forest</h2>
					
					<a id="subscribe-link" href="http://feeds2.feedburner.com/siliconflorist">Subscribe via RSS <span>population: 
						
												
						</span></a>
					<br clear="all"/>
				</div>
			</div>
			<div id="navigation">
				<div class="wrap">
					<ul>
  					<li class=""><a href="http://siliconflorist.com/">Blog</a></li>
      	    <li class="page_item page-item-2"><a href="http://siliconflorist.com/about/">About</a></li>
<li class="page_item page-item-320"><a href="http://siliconflorist.com/archives/">Archive</a></li>
<li class="page_item page-item-14573"><a href="http://siliconflorist.com/community/">Asks &#038; Offers</a></li>
<li class="page_item page-item-33"><a href="http://siliconflorist.com/contact-the-silicon-florist/">Contact</a></li>
<li class="page_item page-item-5850"><a href="http://siliconflorist.com/jobs/">Jobs/Gigs</a></li>
						<li>
        		  <form role="search" method="get" id="searchform" action="http://siliconflorist.com/" >
	<div><label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="Search the blog" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	</div>
	</form>        		</li>
					</ul>
					<br clear="all"/>
				</div>
			</div>
			<div id="content">
<div class="wrap">
				
<div id="wpjb_main" class="narrowcolumn">

            <h2>Technical Director, Software Development Team </h2>

<div style="float:right;"><form action="/jobs/add"><input type="submit" value="Post a Job or Gig" class="button"></input></form></div>

    <table class="wpjb_job_info">
        <tbody>
            <tr>
                <th>Company Name</th>
                <td>Marmoset</td>
            </tr>
            <tr>
                <th>Location</th>
                <td>Portland, OR</td>
            </tr>
            <tr>
                <th>Date Posted</th>
                <td>Nov 28, 2016</td>
            </tr>
            <tr>
                <th>Category</th>
                <td><a href="http://siliconflorist.com/jobs/category/developer/">Developer</a></td>
            </tr>
            <tr>
                <th>Listing Type</th>
                <td><a href="http://siliconflorist.com/jobs/type/jobs/">Jobs</a></td>
            </tr>
                    </tbody>
    </table>


    <div class="wpjb_job_content">

        <h3>Description</h3>
        <div class="wpjb_job_text">

            
            <strong>Marmoset is seeking a Technical Director for our Dev Team</strong><br />
<br />
Marmoset is seeking a Technical Director for our Development Team -- someone with experience, versatility and <strong>senior level expertise in Ruby on Rails and Javascript</strong>. The ideal candidate has at least 5 years experience in software engineering, at least 4 years working in RoR and Javascript, and at least 2 years of experience leading a team of developers, ideally in a full stack environment. As Technical Director, you’ll spend most of your time problem solving, leading, teaching, listening and most of all -- <strong>writing code.</strong> You’ll actively collaborate with and mentor our team of Developers, while working closely with the Product Owner to lead and maintain a clear vision for the broader, long-term goals of the App, the team and the company. This role must work onsite at Marmoset World HQ and maintain regular office hours. <br />
<br />
<strong>What you should know:</strong> We’ve currently got a team of three full-time developers, plus a Product Owner/SCRUM Master, an Assistant Product Owner and an intern. We’re all about Agile, SCRUM and JIRA. The backend of the App is built on Ruby on Rails, uses a Postgres database, ties into third party services and runs entirely on Heroku. The front­end of Marmoset’s App (aka the website) is HTML, CSS and custom JavaScript, with a little help from Backbone and React. <br />
			<br />
<strong>Our main focus for the next 12 months is:</strong> 1) Innovation -- developing new features, improvements and solutions for both clients and internal needs, and 2) Scaling up the app to meet our rapidly growing business needs -- maintaining a clear focus on sound architecture and sustainable growth. <br />
<br />
<strong>Additional areas of focus:</strong> Modularizing our app, updating our stack to the latest versions, creating microservices and increasing test coverage.<br />
<br />
<strong>You</strong><br />
<br />
<strong>Basics:</strong> You love what you do and you’re looking to make a difference in the world. Or maybe you’re sick of the grind at a big agency and want a change of scenery, where your health and quality of life matters the most. You thrive in leading and teaching others. <br />
			<br />
<strong>Personality:</strong> Self ­starter with a contagious “can do” attitude. Thick skin. Able to regularly accept failure or rejection and grow from it. You enjoy leading people, projects and collaborating with a variety of teams. You’re humble and have empathy for others. Calm and cool under pressure, rarely ruffled by stress. Plays well with others. If you have an ego, <strong>please</strong> don’t apply.<br />
			<br />
<strong>Abilities:</strong> You’re a master of teaching, mentoring and developing others. Excellent communicator, strong researcher, attentive listener. You’re don’t hesitate to roll up your sleeves and work in the trenches alongside others. Excellent problem solving skills. You can see the forest through the trees -- able to focus on the project at hand, while seeing the big picture.<br />
			<br />
<strong>Experience:</strong> Strong track record in managing projects, budgets, timelines, and people. You’ve worked with a team of developers where your leadership, vision and highly organized attributes led to success. You follow best practices for Agile and SCRUM. Your experience is vast and your skills are versatile. You consider how your work will affect others, years after you’re gone. <br />
			<br />
<strong>Passion:</strong> You’re passionate about innovation and technology. You love collaboration and teamwork. You thrive in a fun, familial, highly creative environment. 	<br />
<br />
<strong> Marmoset </strong> <br />
		 	 	 		<br />
A small-ish Portland, Oregon based creative agency with BIG dreams. Launched in 2010 and slowly, steadily growing.<br />
<br />
Small, familial work environment that’s fun, offers flexibility and cares deeply about what we do.<br />
<br />
It is more than a business. Marmoset is focused on fostering a sustainable community and relationships, supporting and cultivating blue collar, hard-working artists, the art they make and the lives and families they lead.<br />
<br />
Marmoset has been recognized as one of the “Fastest Growing Companies in Oregon” and “100 Best Companies to Work for in Oregon.”<br />
<br />
We work hard and play hard. Occasional 50 hour weeks are offset with long weekends, unlimited paid time off, and tons of trust and flexibility.<br />
<br />
Learn more about our culture and values by watching a TED Talk by our Co-Founder, Ryan Wines: https://www.youtube.com/watch?v=ZX-wTXC35wo<br />
<br />
<strong>Benefits:</strong> Medical, dental, matching 401K, unlimited paid time off, flexible work environment, sabbatical after 4 years, progressive vibes and kombucha on tap that flows like a river. <br />
<br />
<strong>Culture:</strong> Marmoset fosters a progressive culture and work environment with a high degree of trust, collaboration, and level of care that’s hard to find.<br />
<br />
<strong>Pay:</strong> Commensurate with experience. 	<br />
<br />
Because we’re a young, growing company, this opportunity has the potential to evolve in a variety of ways and will at times require a high degree of flexibility and juggling, depending on what needs to be done. <br />
<br />
<strong>Worth knowing:</strong> at Marmoset, “fit” is more important than credentials, accolades or experience. Along those lines, here’s the top, most important virtues and characteristics of a successful Marmoset employee:<br />
<br />
1. Commitment (to all of the unique, quirky ways, norms, systems, culture, and rituals at Marmoset).<br />
2. Fire in the Belly.<br />
3. Humility. <br />
4. A sincere desire to listen, learn and grow. <br />
5. Talent and Experience. (Important, but intentionally ranked last of these five)<br />
<br />
Most importantly,​ you should know we care about people more than awards, achievement and financial success attained in the bottom line. People, quality of life and relationships matter most. Period. We’re a close-knit group of people and we work hard to maintain a positive, healthy, rewarding and even fun culture. Here’s Marmoset’s purpose and core values, as defined by our staff:<br />
<br />
<strong>Marmoset’s Purpose:</strong> Community<br />
<br />
<strong>Marmoset’s Core Values:</strong><br />
<br />
-Do the unexpected and blow people’s minds.<br />
-Take care of our people: our staff, our clients, our community.<br />
-Have fun. Be healthy. Unplug and take time to enjoy the fruits of our labor.<br />
-Do the right thing. <br />
<br />
We work to keep these core values and purpose ever present in all that we do and we let them be a filter we use to make decisions and help us do better work.<br />
<br />
<strong>Marmoset provides equal employment opportunities</strong> (EEO) to all employees and applicants for employment without regard to race, color, religion, sex, national origin, age, disability or genetics. In addition to federal law requirements, Marmoset complies with applicable state and local laws governing nondiscrimination in employment. This policy applies to all terms and conditions of employment, including recruiting, hiring, placement, promotion, termination, layoff, recall, transfer, leaves of absence, compensation and training.<br />
<br />
<strong>APPLICATION PROCESS</strong><br />
<br />
<br />
Please submit a one ­page resume AND a customized letter of interest in PDF format. Your letter of interest may be up to two pages in total length. In your letter, please be sure to include a statement of purpose (100 words maximum) plus any references and web links you believe would be helpful. We’d like to see some of your work, so please point us to a portfolio or a website of some kind. Feel free to elaborate on your experience and your story so we can get to know you better. What are your superpowers? What is your kryptonite? Why do you consider yourself a strong researcher? What is your experience working in Agile and SCRUM? How do you see yourself making an impact at Marmoset?<br />
<br />
<br />
The closing date for this position is <strong>Wednesday, December 7th.</strong> We will review candidates on a rolling basis as applications are received. Please apply as soon as you can and carefully follow the application guidelines. Applications that don’t strictly follow the above guidelines may not be considered.<br />
<br />
Please email your complete PDF to opportunities@marmosetmusic.com .             
        </div>

        
    </div>
    <div class="wpjb_job_apply">
        <a href="http://siliconflorist.com/jobs/apply/technical-director-software-development-team-2">Apply for this position!</a>
    </div>
</div>

<div id="sidebar">
<p><br /><br /><script async defer src="https://pdx-startups-slack.herokuapp.com/slackin.js?large"></script></p>
<iframe frameborder="0" height="420" scrolling="no" src="https://www.kickstarter.com/projects/turoczy/pie-cookbook-an-open-source-guide-for-startup-acce/widget/card.html?v=2" width="220"></iframe>

<h4> </h4>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="a3540a21e3" />		
			<div id="mc_subheader">
			<div style="padding:10px;"><h3>No time? Get the highlights</h3><span style="1.2em;">Every Friday, get an email with the top posts, hottest jobs, what's happening in the community, and must attend events.</span></div>		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=c5424c73e2781898d4f179b85&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	

	<div id="ads">
		<p>&nbsp;</p>
		<div class="left">
<a href="https://www.kickstarter.com/projects/turoczy/pie-cookbook-an-open-source-guide-for-startup-acce" title="PIE Cookbook"><img width="125" height="125" src="http://siliconflorist.com/wp-content/uploads/pie-125x125.png" alt="PIE Cookbook" title="PIE Cookbook"></a>
                </div> 
		<div class="right">
<a href="http://techfestnw.com/" title="TechfestNW 2017"><img src="http://siliconflorist.com/wp-content/uploads/125x125_TFNW_2017.jpg" height="125" width="125" alt="TechfestNW 2017"></a>


		</div>
		
<div class="right">

<a href="http://www.jamasoftware.com/careers/" title="Work at Jama Software"><img src="http://siliconflorist.com/wp-content/uploads/2014/07/Jama-Logo.png" alt="Work at Jama Software" width="125" height="125" /></a>	
</div>

<div class="left">


<a href="http://urbanairship.com/careers#job-listings" title="Work at Urban Airship"><img src="http://siliconflorist.com/wp-content/uploads/2013/02/UA_SF_AD.gif" alt="Work at Urban Airship" width="125" height="125" /></a>	

	
<!-- 
<a href="http://piepdx.com" title="Apply to the Portland Incubator Experiment before August 1"><img src="http://siliconflorist.com/wp-content/uploads/2011/08/pie-ad-2011.png" alt="Apply to the Portland Incubator Experiment before April 30" widtdh="125" height="125" /></a>
 -->	
</div>

<br style="clear:all;" />


<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://facebook.com/siliconflorist" width="290" stream="0" header="0"></fb:like-box>


<!--
       <h4>Jobs and Gigs</h4>

	<ul class='links'><li class='date'>Dec 11</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/iK2QVVN1qeM/full-stack-javascript-engineer">Full-Stack Javascript Engineer</a></li>
<li class='date'>Dec 05</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/z-jsTTUpaKY/application-developer-8">Application Developer</a></li>
<li class='date'>Nov 28</li>
<li><a target='_blank' href="http://feedproxy.google.com/~r/SiliconFloristJobs/~3/IYp1JxQzRiA/technical-director-software-development-team-2">Technical Director, Software Development Team </a></li>
<li class='more'><a href='http://siliconflorist.com/jobs'>More jobs and gigs &raquo;</a></li><li class='more'><a href='http://siliconflorist.com/jobs/add'>Post a job &raquo;</a></li></ul>

	
       <h4>Daily Local Links</h4>
	
	<ul class='links'><li class='date'>Feb 25</li>
<li><a target='_blank' href="http://161286sb3bai8mc1-dqclcohbe.hop.clickbank.net/">Sponsored: The 3 Week Diet</a></li>
<li class='date'>Mar 24</li>
<li><a target='_blank' href="http://portlandmonthlymag.com/news-and-profiles/business/articles/tie-oregon-fuels-portland-start-ups-march-2013">TIE Oregon Fuels Portland Start-Ups | Portland Monthly</a></li>
<li class='date'>Mar 07</li>
<li><a target='_blank' href="http://www.digitaltrends.com/mobile/here-are-five-apps-to-help-you-keep-up-with-sxsw/">Can't make SXSW? Here are the best apps for pretending you're there | Digital Trends</a></li>
<li class='date'>Mar 01</li>
<li><a target='_blank' href="http://www.upstartlabs.com/blog/posts/upstart-update-funding-team-investments">Upstart Update: Funding, Team & Investments - Upstart Labs</a></li>
<li class='more'><a href='http://delicious.com/siliconflorist'>More local links &raquo;</a></li></ul>
-->	
	<h4>Follow me on&hellip;</h4>
	<ul id="follow-me">
		<li id="rss"><a href="http://feeds2.feedburner.com/siliconflorist">RSS</a></li>
		<li id="twitter"><a href="http://twitter.com/siliconflorist">Twitter</a></li>
<!--		<li id="friendfeed"><a href="http://friendfeed.com/rooms/siliconflorist">FriendFeed</a></li>
		<li id="upcoming"><a href="http://upcoming.yahoo.com/group/4070/">Upcoming</a></li>
                <li><a href="http://siliconflorist.com/2009/05/29/florist-consuming-content-interact-silicon-florist-readers/" title="Following Silicon Florist">More ways to follow...</a></li>
-->	</ul>

	<h4>Subscribe to the full RSS feed by email</h4>
  <form action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
    <input type="text" name="email" id="email" value="Your email address" />
    <input type="hidden" value="http://feeds.feedburner.com/~e?ffid=1095794" name="url"/>
    <input type="hidden" value="Silicon Florist" name="title"/>
    <input type="hidden" name="loc" value="en_US"/>
    <input type="submit" value="Subscribe" id="submit-btn" class="button" />
  </form>
</div>



<!--	

<h4>Upcoming Events</h4>
       

<ul class="events"><li class="date">Jan  1</li>
<li><a href="http://upcoming.yahoo.com/event/7039748/OR/Portland/Ignite-Portland-10/Bagdad-Theater-and-Pub/"> Ignite Portland 10 at Bagdad Theater and Pub</a></li>
<li class="more"><a href="http://upcoming.yahoo.com/group/4070/">See more events</a></li></ul>
 

-->
		
	<div id="ads">
		<div class="right">	 <br style="clear:all;" /> <br style="clear:all;" />		
		<h4>Advertisement</h4>

	<a href="http://siliconflorist.com/jobs" title="Find a job or post a job on the Silicon Florist job board"><img width="125" height="125" src="http://siliconflorist.com/wp-content/uploads/2010/05/silicon-florist-jobs-gigs.jpg" alt="Find a job or post a job on the Silicon Florist job board" title="Find a job or post a job on the Silicon Florist job board"></a>
<br /> 
               
			   
		</div>
		<div class="left">
<h4>Advertisement</h4>
<a href="http://siliconflorist.com/jobs" title="Find a job or post a job on the Silicon Florist job board"><img width="125" height="125" src="http://siliconflorist.com/wp-content/uploads/2010/05/silicon-florist-jobs-gigs.jpg" alt="Find a job or post a job on the Silicon Florist job board" title="Find a job or post a job on the Silicon Florist job board"></a>
<!--
<a href="http://vimeo.com/memepdx" title="memePDX on vimeo"><img src="http://siliconflorist.com/wp-content/uploads/2009/10/memepdx-125.gif" alt="memePDX" /></a>

		<h4>Other cool stuff</h4>
		<a href="http://twurl.cc/43v" title="Friends of the Florist" id="fofbadge">Friends of the Florist</a>
-->
<br />


<!-- <a href="http://siliconflorist.com/2008/09/04/can-orblogs-be-saved/" title="Save ORBlogs Now!" id="saveorbadge">Save ORBlogs Now!</a> -->
		</div>
	</div>

	<h4>Got a tip?</h4>
	<p>I welcome any tips, product announcements, stories, or rumors that involve Portland, Oregon, or Silicon Forest technology. Please send tips to <a href="mailto:siliconflorist@gmail.com">siliconflorist@gmail.com</a>.</p>


	<h4>Recommended</h4>
        <a href="http://builtoregon.com">Built Oregon</a><br />
<a href="http://portland.daveknows.org" rel="co-resident">Dave knows Portland</a><br />
<a href="http://geekwire.com">GeekWire</a><br />
<a href="http://madeinportland.org/web">Made in Portland</a><br />
<a href="http://marshallk.com" rel="friend met colleague co-resident">Marshall Kirkpatrick</a><br />
<a href="http://meetthestartup.com">Meet the Startup</a><br />
<a href="http://nedspace.com">Nedspace</a><br />
<a href="http://oen.org">Oregon Entrepreneur Network (OEN)</a><br />
<a href="http://oregonstoryboard.org">Oregon Story Board</a><br />
<a href="http://oregongames.org">Oregon Video Game Association</a><br />
<a href="http://pdxpipeline.com/">PDX Pipeline</a><br />
<a href="http://piepdx.com">PIE (Portland Incubator Experiment)</a><br />
<a href="http://siliconprairienews.com">Silicon Prairie News</a><br />
<a href="http://www.katu.com/news/business/stumptown-startups">Stumptown Startups</a><br />
<a href="http://facebook.com/techfestnw">TechFestNW</a><br />
<a href="http://techoregon.org">Technology Association of Oregon (TAO)</a><br />
<a href="http://oregon.tie.org/">TiE Oregon</a><br />
        <p>&nbsp;</p>
        </div>

				
<!--end #sidebar-->				<br clear="all"/>
				</div><!--end .wrap-->
			</div><!--end #content-->
			<div id="lower-body">
				<div class="wrap">
					<div id="about">
					<h5>About the Silicon Florist</h5>
					<p class="footer-text">Silicon Florist is a <a href="http://www.siliconflorist.com/">blog about the Silicon Forest (a tech corridor comprised of Portland, Oregon, and the surrounding areas) startups, blogs, and events that fly below the RADAR</a>. Silicon Florist is written by <a href="http://www.portlandonfire.com/rickturoczy/" title="Rick Turoczy">Rick Turoczy</a>. You can connect with me on: <a href="http://twitter.com/turoczy" class="Twitter">Twitter</a>, <a href="https://plus.google.com/112002751904024593568/?rel=author">Google+</a>, <a href="http://www.facebook.com/people/Rick_Turoczy/513449208" class="Facebook">Facebook</a>, or <a href="http://www.linkedin.com/in/turoczy" class="LinkedIn">LinkedIn</a>. Rest assured, tips, news submissions, and press releases are welcome and encouraged. Please feel free to submit them to <a href="mailto:siliconflorist@gmail.com">siliconflorist@gmail.com</a>.</p>
					</div>
					<div id="archives">
		  			<h5>Archives</h5>
					<ul>
    				  	<li><a href='http://siliconflorist.com/2016/12/' title='December 2016'>December 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/11/' title='November 2016'>November 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/10/' title='October 2016'>October 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/09/' title='September 2016'>September 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/08/' title='August 2016'>August 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/07/' title='July 2016'>July 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/06/' title='June 2016'>June 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/05/' title='May 2016'>May 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/04/' title='April 2016'>April 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/03/' title='March 2016'>March 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/02/' title='February 2016'>February 2016</a></li>
	<li><a href='http://siliconflorist.com/2016/01/' title='January 2016'>January 2016</a></li>
  					</ul>
  					<!-- next 6 months -->
  					<!--ul>
  						<li><a href="#">July 2008</a></li>
  						<li><a href="#">June 2008</a></li>
  						<li><a href="#">May 2008</a></li>
  						<li><a href="#">April 2008</a></li>
  						<li><a href="#">March 2008</a></li>
  						<li><a href="#">February 2008</a></li>
  					</ul-->
					</div>
				</div>
			</div><!--end #lower-body-->
			<br clear="all"/>
			<p class="footer">Copyright &copy; 2007&ndash;2015 Silicon Florist and <a href="http://returncorp.com" title="Return">Return</a>&mdash;Views expressed here are not necessarily those of whom I cover. Designed by <a href="http://www.pixelmatrixdesign.com/">Pixelmatrix Design</a>. MT.</p>
		</div><!--end #container-->
		
		
    <!-- Start Quantcast script -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">_qacct="p-f5NOVwlfGSDDg";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-f5NOVwlfGSDDg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-f5NOVwlfGSDDg.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
    </noscript>
    <!-- End Quantcast script -->

    <!-- Start Google Analytics script -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-174969-9";
    urchinTracker();
    </script>
    <!-- End Google Analystics script -->

    <!-- Clicky script -->
    <div style="text-align:center;">
    <a title="Clicky Web Analytics" href="http://getclicky.com/45542">Clicky</a>
    <script src="http://static.getclicky.com/45542.js" type="text/javascript"></script>
    <noscript><p><img alt="Clicky" src="http://static.getclicky.com/45542-db6.gif" /></p></noscript>
    </div>
    <!-- End Clicky script -->

<script>
    (function(f,b,g){
        var xo=g.prototype.open,xs=g.prototype.send,c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:3778, hjsv:1};
        if(b.addEventListener){b.addEventListener("DOMContentLoaded",function(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-3778.js?sv=1";b.getElementsByTagName("head")[0].appendChild(c);})}
        if(!f._hjPlayback && b.addEventListener){
            g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
            g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
        }
    })(window,document,window.XMLHttpRequest);
</script>
<!-- Lytics -->

<script type="text/javascript">
   window.jstag=function(e){var t={_q:[],_c:{},ts:(new Date).getTime()},e=!1,i=(window,document),n="/static/io",s=".min.js",r=Array.prototype.slice,a="//c.lytics.io",c="//c.lytics.io",o="io";return t.init=function(e){return c=e.url||c,s=e.min===!1?".js":s,o=e.tag||o,t._c=e,this},t.load=function(){var t,r=i.getElementsByTagName("script")[0];return e=!0,i.getElementById(n)?this:(t=i.createElement("script"),n=a+"/static/"+o+s,t.id=n,t.src=n,r.parentNode.insertBefore(t,r),this)},t.bind=function(t){e||this.load(),this._q.push([t,r.call(arguments,1)])},t.ready=function(){e||this.load(),this._q.push(["ready",r.call(arguments)])},t.send=function(){return e||this.load(),this._q.push(["ready","send",r.call(arguments)]),this},t}(),window.jstag.init({ cid: "69dbc23e2f5180f37a4a883840150919", url:'//c.lytics.io', min:false }),function(t){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//c.lytics.io/api/tag/"+t+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(e,i)}("69dbc23e2f5180f37a4a883840150919");
</script>

<!-- end Lytics -->

<!-- MailChimp -->
<script type="javascript">
//for silicon florist MC sign up
$("input[name='mc_signup_submit']").click(function(){
var mc_email = $("input[name='mc_mv_EMAIL']").val();
console.log(mc_email);
jstag.send({ email:mc_email });
}) 
</script>
<!-- end MailChimp —>

<!-- Antenna 
<script async="async" src="//www.antenna.is/static/engage.js"></script>
end Antenna -->
	</body>
</html>