<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://siliconflorist.com/xmlrpc.php">

	<title>Startup accelerators are emotional rollercoasters &#8211; Silicon Florist</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lobster+Two:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lobster Two",sans-serif;font-weight:700;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-size:36.4px;font-style:normal;font-weight:700}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-size:42px;font-style:normal;font-weight:700}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-size:12.6px;font-style:normal;font-weight:700}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-size:22.4px;font-style:normal;font-weight:700}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-size:15.4px;font-style:normal;font-weight:700}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-size:19.6px;font-style:normal;font-weight:700}.wf-active .archive-header .entry-title{font-size:16.8px;font-style:normal;font-weight:700}.wf-active h1{font-size:42px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h1{font-size:30.8px;font-style:normal;font-weight:700}}.wf-active h2{font-size:35px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h2{font-size:26.6px;font-style:normal;font-weight:700}}.wf-active h3{font-size:28px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h3{font-size:19.6px;font-style:normal;font-weight:700}}.wf-active h4{font-size:21px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h4{font-size:16.8px;font-style:normal;font-weight:700}}.wf-active h5{font-size:14px;font-style:normal;font-weight:700}.wf-active h6{font-size:11.2px;font-style:normal;font-weight:700}.wf-active .featured-content-posts .post .entry-title{font-size:37.8px;font-style:normal;font-weight:700}.wf-active #hero-pager .entry-title{font-size:14px;font-weight:700;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-size:8.4px;font-style:normal;font-weight:700}.wf-active h3.comments-title{font-family:"Lobster Two",sans-serif;font-size:12.6px;font-weight:700;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"Lobster Two",sans-serif;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Lobster Two",sans-serif;font-size:21px;font-weight:700;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"Lobster Two",sans-serif;font-size:40.6px;font-style:normal;font-weight:700}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"Lobster Two",sans-serif;font-style:normal;font-weight:700}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=siliconflorist.com&amp;id=8618313&amp;t=1490740190&amp;back=https%3A%2F%2Fsiliconflorist.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//siliconflorist.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist &raquo; Feed" href="https://siliconflorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist &raquo; Comments Feed" href="https://siliconflorist.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGoZS9iJ+S1eD69a0YWkZ+/u1Tl9U+hKSyzncwMrKxpAwJKCs2OenCwIr20hKyHncvq6zFTnBf827GQUmTGzsrF5XC7dxwZITm1QJwocz6JEK1tKI9ceq61i6mjXH+8PAC4qoMsllUmksRb/eEcObAo9BrGGQtHms8J1u3bXXWncX3U87pEJ3OA==' type='text/css' media='all' />
<style id='lenscap-style-inline-css' type='text/css'>


	.featured-content-wrapper .entry-content {
		float: right;
		width: 47.5%;
	}

	.cover-image {
		opacity: .3;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
.content-option-cat, .content-option-tag { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s0.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/font-awesome.css?m=1479839933h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jN0KwjAMhV/IGAaV6YX4LLXLQiRtxpox9vZWhqAg3p3v/OE6QbLiVBzzApMuLKXiKgOTV6yWJCpkGiSCtGKzfFM6ploPKFjMd/ct9uD3KZOBWoouVr4ARo0y/5vOdFfjJhlb6wNfo1u+duF0CeHcd+HxBMS4TeQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://siliconflorist.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Portland&#8217;s triumphant return to ridiculous&nbsp;decisions' href='https://siliconflorist.com/2017/03/24/portlands-triumphant-return-to-ridiculous-decisions/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/" />
<link rel='shortlink' href='http://wp.me/pAa13-4NE' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fsiliconflorist.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fsiliconflorist.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Startup accelerators are emotional rollercoasters" />
<meta property="og:url" content="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/" />
<meta property="og:description" content="Sometimes—not often, mind you, but sometimes—I write stuff other places. I mean, it&#8217;s not any better than the stuff I write here. And honestly, it would be difficult for it to be grammaticall…" />
<meta property="article:published_time" content="2017-03-28T21:42:05+00:00" />
<meta property="article:modified_time" content="2017-03-28T21:42:05+00:00" />
<meta property="og:site_name" content="Silicon Florist" />
<meta property="og:image" content="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@siliconflorist" />
<meta name="twitter:image" content="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@siliconflorist" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://siliconflorist.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://siliconflorist.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://siliconflorist.com/osd.xml" title="Silicon Florist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Silicon Florist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Portland Oregon Startup and Tech News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://siliconflorist.com/feed/;icon-uri=https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Startup accelerators are emotional&nbsp;rollercoasters | Silicon Florist on WordPress.com" />
<meta name="description" content="Sometimes—not often, mind you, but sometimes—I write stuff other places. I mean, it&#039;s not any better than the stuff I write here. And honestly, it would be difficult for it to be grammatically worse than the stuff I write here. But in any case, sometimes I write stuff on other platforms that could still be&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=256" />
</head>

<body class="post-template-default single single-post postid-18454 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied full-post-view categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://siliconflorist.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://siliconflorist.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="925" height="283" src="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=925&amp;h=283 925w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=1850&amp;h=566 1850w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=150&amp;h=46 150w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=300&amp;h=92 300w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=768&amp;h=235 768w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=1024&amp;h=313 1024w" sizes="(max-width: 925px) 100vw, 925px" data-attachment-id="18318" data-permalink="https://siliconflorist.com/cropped-logosiliconfloristhires-jpg/" data-orig-file="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg" data-orig-size="5739,1753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logosiliconfloristhires.jpg" data-image-description="&lt;p&gt;https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg&lt;/p&gt;
" data-medium-file="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=300" data-large-file="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=925" /></a>
		<div class="titles-wrap">
							<p class="site-title"><a href="https://siliconflorist.com/" rel="home">Silicon Florist</a></p>
 			
							<p class="site-description">Portland Oregon Startup and Tech News</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-18319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18319"><a href="http://jobs.siliconflorist.com/">Jobs</a></li>
<li id="menu-item-18327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18327"><a href="https://pdx-startups-slack.herokuapp.com/">Community chat</a></li>
<li id="menu-item-18320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18320"><a href="http://pdxstartups.switchboardhq.com">Asks &#038; Offers</a></li>
<li id="menu-item-18325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18325"><a href="http://calagator.org">Events</a></li>
<li id="menu-item-18341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18341"><a href="https://siliconflorist.com/archives/">Archives</a></li>
<li id="menu-item-18326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18326"><a href="http://turoczy.com/">About</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
							</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
							</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18319"><a href="http://jobs.siliconflorist.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18327"><a href="https://pdx-startups-slack.herokuapp.com/">Community chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18320"><a href="http://pdxstartups.switchboardhq.com">Asks &#038; Offers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18325"><a href="http://calagator.org">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18341"><a href="https://siliconflorist.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18326"><a href="http://turoczy.com/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://siliconflorist.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-18454" class="post-18454 post type-post status-publish format-standard hentry category-accelerator category-opinions category-pie tag-accelerator tag-emotions tag-pie tag-rollercoaster tag-startup without-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">Startup accelerators are emotional&nbsp;rollercoasters</h1>
		
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://siliconflorist.com/author/turoczy/" title="Posts by Rick Turoczy">
				<img alt='' src='https://2.gravatar.com/avatar/bcfb01d5c902dbbca766697beabc8545?s=44&#038;d=retro&#038;r=G' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://siliconflorist.com/author/turoczy/">
				Rick Turoczy			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">March 28, 2017</span>
		</p>
	</header>

	
	<div class="entry-content">

		<p>Sometimes—not often, mind you, but sometimes—I write stuff other places. I mean, it&#8217;s not any better than the stuff I write here. And honestly, it would be difficult for it to be grammatically worse than the stuff I write here. But in any case, sometimes I write stuff on other platforms that could still be valuable to you. So I wanted you to know about it.</p>
<p><span id="more-18454"></span></p>
<p>Like this piece on <a href="https://medium.com/portland-incubator-experiment/the-inevitable-emotional-rollercoaster-of-your-startup-accelerator-experience-3b3711edb9c7">startup accelerators being emotional rollercoasters.</a></p>
<p><a href="https://medium.com/portland-incubator-experiment/the-inevitable-emotional-rollercoaster-of-your-startup-accelerator-experience-3b3711edb9c7"><img data-attachment-id="18468" data-permalink="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/pieacceleratoremotionalrollercoaster-001/" data-orig-file="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=925" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pieAcceleratorEmotionalRollerCoaster.001" data-image-description="" data-medium-file="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=925?w=300" data-large-file="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=925?w=925" class="alignnone size-full wp-image-18468" src="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=925" alt="pieAcceleratorEmotionalRollerCoaster.001" srcset="https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=925 925w, https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=1850 1850w, https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=150 150w, https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=300 300w, https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=768 768w, https://siliconflorist.files.wordpress.com/2017/03/pieacceleratoremotionalrollercoaster-001.png?w=1024 1024w" sizes="(max-width: 925px) 100vw, 925px"   /></a></p>
<blockquote><p>Recognizing and understanding the emotional rollercoaster gives staff insights as to when it is reasonable to increase the stress in the accelerator and when they would be wise to pull the pressure valve. It can be equally valuable for founders — and the people who provide their emotional support—to understand this dynamic.</p></blockquote>
<p>So if you&#8217;ve thought about going through a startup accelerator, you know someone who is thinking about going through a startup accelerator, or you&#8217;re just kind of curious about what it&#8217;s like in a startup accelerator, maybe take a minute—or twelve—to read through &#8220;<a href="https://medium.com/portland-incubator-experiment/the-inevitable-emotional-rollercoaster-of-your-startup-accelerator-experience-3b3711edb9c7">The inevitable emotional rollercoaster of your startup accelerator experience</a>.&#8221;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8618313-18454-58dae3de88a53' data-src='//widgets.wp.com/likes/#blog_id=8618313&amp;post_id=18454&amp;origin=siliconflorist.wordpress.com&amp;obj_id=8618313-18454-58dae3de88a53' data-name='like-post-frame-8618313-18454-58dae3de88a53'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://siliconflorist.com/category/accelerator/" rel="category tag">accelerator</a>, <a href="https://siliconflorist.com/category/opinions/" rel="category tag">Opinions</a>, <a href="https://siliconflorist.com/category/pie/" rel="category tag">PIE</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://siliconflorist.com/tag/accelerator/" rel="tag">accelerator</a>, <a href="https://siliconflorist.com/tag/emotions/" rel="tag">emotions</a>, <a href="https://siliconflorist.com/tag/pie/" rel="tag">PIE</a>, <a href="https://siliconflorist.com/tag/rollercoaster/" rel="tag">rollercoaster</a>, <a href="https://siliconflorist.com/tag/startup/" rel="tag">Startup</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://siliconflorist.com/2017/03/24/portlands-triumphant-return-to-ridiculous-decisions/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Portland&#8217;s triumphant return to ridiculous&nbsp;decisions</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18454" class="share-twitter sd-button share-icon no-text" href="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18454" class="share-facebook sd-button share-icon no-text" href="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18454" class="share-linkedin sd-button share-icon no-text" href="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://siliconflorist.com/2017/03/28/startup-accelerators-are-emotional-rollercoasters/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/bcfb01d5c902dbbca766697beabc8545?s=65&#038;d=retro&#038;r=G' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Rick Turoczy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			More than mildly obsessed with the Portland startup community. Editor at Silicon Florist. Cofounder and general manager at PIE. Follow me on Twitter: @turoczy			<a class="author-link" href="https://siliconflorist.com/author/turoczy/" rel="author">
				View all posts by Rick Turoczy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Follow</h2><ul><li><a title="View siliconflorist&#8217;s profile on Facebook" href="https://www.facebook.com/siliconflorist/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View siliconflorist&#8217;s profile on Facebook</span></a></li><li><a title="View @siliconflorist&#8217;s profile on Twitter" href="https://twitter.com/@siliconflorist/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @siliconflorist&#8217;s profile on Twitter</span></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">Weekly updates</h2>			<div class="textwidget">Email more your speed? <strong><a href="http://eepurl.com/eGkc" target="_blank">Sign up for weekly updates via email and we'll curate the best of the Portland startup community content for you</a></strong>.</div>
		</aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Daily updates</h2>			<div class="textwidget">Want the latest and greatest, every day? <strong><a href="https://feedburner.google.com/fb/a/mailverify?uri=siliconflorist&amp;loc=en_US" target="_blank">Get daily Silicon Florist posts via email.</a></strong></div>
		</aside><aside id="rss_links-5" class="widget widget_rss_links"><h2 class="widget-title">RSS</h2><ul><li><a href="https://siliconflorist.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://siliconflorist.com/2017/03/'> March 2017 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://siliconflorist.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2016/08/'> August 2016 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/03/'> March 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/01/'> January 2016 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://siliconflorist.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/09/'> September 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/07/'> July 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='https://siliconflorist.com/2015/04/'> April 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/03/'> March 2015 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://siliconflorist.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2014/09/'> September 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/07/'> July 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/06/'> June 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2014/03/'> March 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='https://siliconflorist.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2013/09/'> September 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/08/'> August 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/07/'> July 2013 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2013/06/'> June 2013 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2013/04/'> April 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/03/'> March 2013 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2013/01/'> January 2013 &nbsp;(35)</option>
	<option value='https://siliconflorist.com/2012/12/'> December 2012 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2012/10/'> October 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/09/'> September 2012 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2012/08/'> August 2012 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/06/'> June 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://siliconflorist.com/2012/04/'> April 2012 &nbsp;(55)</option>
	<option value='https://siliconflorist.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2012/02/'> February 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/01/'> January 2012 &nbsp;(45)</option>
	<option value='https://siliconflorist.com/2011/12/'> December 2011 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2011/11/'> November 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/10/'> October 2011 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://siliconflorist.com/2011/05/'> May 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/04/'> April 2011 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2011/03/'> March 2011 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2011/02/'> February 2011 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2011/01/'> January 2011 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2010/10/'> October 2010 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2010/07/'> July 2010 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2010/06/'> June 2010 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/04/'> April 2010 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2010/03/'> March 2010 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2010/02/'> February 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/01/'> January 2010 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2009/12/'> December 2009 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2009/11/'> November 2009 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2009/10/'> October 2009 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2009/09/'> September 2009 &nbsp;(48)</option>
	<option value='https://siliconflorist.com/2009/08/'> August 2009 &nbsp;(41)</option>
	<option value='https://siliconflorist.com/2009/07/'> July 2009 &nbsp;(64)</option>
	<option value='https://siliconflorist.com/2009/06/'> June 2009 &nbsp;(66)</option>
	<option value='https://siliconflorist.com/2009/05/'> May 2009 &nbsp;(49)</option>
	<option value='https://siliconflorist.com/2009/04/'> April 2009 &nbsp;(57)</option>
	<option value='https://siliconflorist.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='https://siliconflorist.com/2009/02/'> February 2009 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2009/01/'> January 2009 &nbsp;(58)</option>
	<option value='https://siliconflorist.com/2008/12/'> December 2008 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2008/11/'> November 2008 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2008/10/'> October 2008 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2008/09/'> September 2008 &nbsp;(65)</option>
	<option value='https://siliconflorist.com/2008/08/'> August 2008 &nbsp;(50)</option>
	<option value='https://siliconflorist.com/2008/07/'> July 2008 &nbsp;(63)</option>
	<option value='https://siliconflorist.com/2008/06/'> June 2008 &nbsp;(56)</option>
	<option value='https://siliconflorist.com/2008/05/'> May 2008 &nbsp;(46)</option>
	<option value='https://siliconflorist.com/2008/04/'> April 2008 &nbsp;(78)</option>
	<option value='https://siliconflorist.com/2008/03/'> March 2008 &nbsp;(71)</option>
	<option value='https://siliconflorist.com/2008/02/'> February 2008 &nbsp;(53)</option>
	<option value='https://siliconflorist.com/2008/01/'> January 2008 &nbsp;(51)</option>
	<option value='https://siliconflorist.com/2007/12/'> December 2007 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2007/09/'> September 2007 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2007/08/'> August 2007 &nbsp;(58)</option>

		</select>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><a title="Google Analytics Alternative" href="http://clicky.com/45542"><img alt="Google Analytics Alternative" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<img alt="Clicky" width="1" height="1" src="//in.getclicky.com/45542ns.gif" /></div>
		</aside>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://siliconflorist.com/2017/03/'> March 2017 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://siliconflorist.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2016/08/'> August 2016 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/03/'> March 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/01/'> January 2016 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://siliconflorist.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/09/'> September 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/07/'> July 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='https://siliconflorist.com/2015/04/'> April 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/03/'> March 2015 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://siliconflorist.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2014/09/'> September 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/07/'> July 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/06/'> June 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2014/03/'> March 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='https://siliconflorist.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2013/09/'> September 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/08/'> August 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/07/'> July 2013 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2013/06/'> June 2013 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2013/04/'> April 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/03/'> March 2013 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2013/01/'> January 2013 &nbsp;(35)</option>
	<option value='https://siliconflorist.com/2012/12/'> December 2012 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2012/10/'> October 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/09/'> September 2012 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2012/08/'> August 2012 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/06/'> June 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://siliconflorist.com/2012/04/'> April 2012 &nbsp;(55)</option>
	<option value='https://siliconflorist.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2012/02/'> February 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/01/'> January 2012 &nbsp;(45)</option>
	<option value='https://siliconflorist.com/2011/12/'> December 2011 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2011/11/'> November 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/10/'> October 2011 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://siliconflorist.com/2011/05/'> May 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/04/'> April 2011 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2011/03/'> March 2011 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2011/02/'> February 2011 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2011/01/'> January 2011 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2010/10/'> October 2010 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2010/07/'> July 2010 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2010/06/'> June 2010 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/04/'> April 2010 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2010/03/'> March 2010 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2010/02/'> February 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/01/'> January 2010 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2009/12/'> December 2009 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2009/11/'> November 2009 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2009/10/'> October 2009 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2009/09/'> September 2009 &nbsp;(48)</option>
	<option value='https://siliconflorist.com/2009/08/'> August 2009 &nbsp;(41)</option>
	<option value='https://siliconflorist.com/2009/07/'> July 2009 &nbsp;(64)</option>
	<option value='https://siliconflorist.com/2009/06/'> June 2009 &nbsp;(66)</option>
	<option value='https://siliconflorist.com/2009/05/'> May 2009 &nbsp;(49)</option>
	<option value='https://siliconflorist.com/2009/04/'> April 2009 &nbsp;(57)</option>
	<option value='https://siliconflorist.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='https://siliconflorist.com/2009/02/'> February 2009 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2009/01/'> January 2009 &nbsp;(58)</option>
	<option value='https://siliconflorist.com/2008/12/'> December 2008 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2008/11/'> November 2008 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2008/10/'> October 2008 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2008/09/'> September 2008 &nbsp;(65)</option>
	<option value='https://siliconflorist.com/2008/08/'> August 2008 &nbsp;(50)</option>
	<option value='https://siliconflorist.com/2008/07/'> July 2008 &nbsp;(63)</option>
	<option value='https://siliconflorist.com/2008/06/'> June 2008 &nbsp;(56)</option>
	<option value='https://siliconflorist.com/2008/05/'> May 2008 &nbsp;(46)</option>
	<option value='https://siliconflorist.com/2008/04/'> April 2008 &nbsp;(78)</option>
	<option value='https://siliconflorist.com/2008/03/'> March 2008 &nbsp;(71)</option>
	<option value='https://siliconflorist.com/2008/02/'> February 2008 &nbsp;(53)</option>
	<option value='https://siliconflorist.com/2008/01/'> January 2008 &nbsp;(51)</option>
	<option value='https://siliconflorist.com/2007/12/'> December 2007 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2007/09/'> September 2007 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2007/08/'> August 2007 &nbsp;(58)</option>

		</select>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Follow Silicon Florist</h2><ul><li><a title="View siliconflorist&#8217;s profile on Facebook" href="https://www.facebook.com/siliconflorist/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View siliconflorist&#8217;s profile on Facebook</span></a></li><li><a title="View siliconflorist&#8217;s profile on Twitter" href="https://twitter.com/siliconflorist/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View siliconflorist&#8217;s profile on Twitter</span></a></li></ul></aside>					</div>
				
				
							</div>
		
		<div class="footer-bottom">
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-bcfb01d5c902dbbca766697beabc8545">
	</div>
	<div class="grofile-hash-map-bcfb01d5c902dbbca766697beabc8545">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8618313" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://siliconflorist.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Silicon Florist" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/startup-accelerators-are-emotional-rollercoasters/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/siliconflorist.com\/2017\/03\/28\/startup-accelerators-are-emotional-rollercoasters\/":18454};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/startup-accelerators-are-emotional-rollercoasters/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lenscap_js_vars = {"ajaxurl":"https:\/\/siliconflorist.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8618313","siteName":"Silicon Florist","siteURL":"https:\/\/siliconflorist.com","icon":"<img alt='' src='https:\/\/siliconflorist.files.wordpress.com\/2017\/02\/silicon-florist-rose.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/siliconflorist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsiliconflorist.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F","themeURL":"https:\/\/wordpress.com\/theme\/lenscap\/","xhrURL":"https:\/\/siliconflorist.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"52c6b0d028\" \/>","referer":"https:\/\/siliconflorist.com\/2017\/03\/28\/startup-accelerators-are-emotional-rollercoasters\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/siliconflorist.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsiliconflorist.wordpress.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F","postID":"18454","shortlink":"http:\/\/wp.me\/pAa13-4NE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/siliconflorist.com\/18454","statsLink":"https:\/\/wordpress.com\/stats\/post\/18454\/siliconflorist.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/siliconflorist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsiliconflorist.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/siliconflorist.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/siliconflorist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsiliconflorist.com%2F2017%2F03%2F28%2Fstartup-accelerators-are-emotional-rollercoasters%2F","blog_id":"8618313","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8618313&v=wpcom&tz=-7&user_id=0&subd=siliconflorist","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1OwzAMhV+ILJu0SXCBeAieICTe6jZxTOy069vTCgoTmqr1KkfO+Y5/7MDGZ1Igta3YAD164OuulSd785Wq4VgvSGIjdiD2s0KFxlGIUP6btYE0WbhAwppsBBLveI7/kY8DBYQzCfYgEQPI42Q7TVjG3Rm1x7Cd01x98z4gw2Z0cCNnJN3QVBR9N64c3YWEZD5cscmJQpmUyT2UMh/lr7aW4BUzzQm/anEj+VjnnHkSRrpX/95tWfHWdaeXdyVXgWhbUHa+M0thheEsas7RYbHSuIJ0Wd4Jekuvh+Pzy+mwP5727RdiKQX3'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8618313','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8618313','v':'wpcom','tz':'-7','user_id':'0','post':'18454','subd':'siliconflorist'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlTm93RUdNL2ovaj1UaVZQNGc0c0pkVUhKZDB0YVdTTXJBbVlqTWoxdGRzcERkUitZcE94VmVdNUlrJjI3eC9Wb1dZUUc5d2xKaFFQOXZOMD9jUWEtdkNob19HLlc2Yj9SMm4xckxzaz0/WUdjZkphaSVQRzVpTk58eltoaSZkdG9XaVkudTNYTU4xW1NOMnZOeGpaaXRRdCtuNURMMHczN1tCcHpCRm5MNmJPaWt4a2FDNURXJV0mOCtWRGFoTkRTMmt5R1piQzExc3pSVVJaZDVubS03ZEswUVhRNj9aP3hzaz9XbmlPWV1QbHZbaTM2dGc4RW89TFhWODBOSDZSanM4V1NtK2JnMy9YNEhWenBGTw=='}]);
_stq.push([ 'clickTrackerInit', '8618313', '18454' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 125 seconds ago
	generated in 0.136 seconds
	served from batcache in 0.002 seconds
	expires in 175 seconds
-->
