<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://siliconflorist.com/xmlrpc.php">

	<title>Looking for help with diversity for your startup? You might want to get savvy… ScoutSavvy &#8211; Silicon Florist</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lobster+Two:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lobster Two",sans-serif;font-weight:700;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-size:36.4px;font-style:normal;font-weight:700}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-size:42px;font-style:normal;font-weight:700}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-size:12.6px;font-style:normal;font-weight:700}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-size:22.4px;font-style:normal;font-weight:700}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-size:15.4px;font-style:normal;font-weight:700}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-size:19.6px;font-style:normal;font-weight:700}.wf-active .archive-header .entry-title{font-size:16.8px;font-style:normal;font-weight:700}.wf-active h1{font-size:42px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h1{font-size:30.8px;font-style:normal;font-weight:700}}.wf-active h2{font-size:35px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h2{font-size:26.6px;font-style:normal;font-weight:700}}.wf-active h3{font-size:28px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h3{font-size:19.6px;font-style:normal;font-weight:700}}.wf-active h4{font-size:21px;font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h4{font-size:16.8px;font-style:normal;font-weight:700}}.wf-active h5{font-size:14px;font-style:normal;font-weight:700}.wf-active h6{font-size:11.2px;font-style:normal;font-weight:700}.wf-active .featured-content-posts .post .entry-title{font-size:37.8px;font-style:normal;font-weight:700}.wf-active #hero-pager .entry-title{font-size:14px;font-weight:700;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-size:8.4px;font-style:normal;font-weight:700}.wf-active h3.comments-title{font-family:"Lobster Two",sans-serif;font-size:12.6px;font-weight:700;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"Lobster Two",sans-serif;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Lobster Two",sans-serif;font-size:21px;font-weight:700;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"Lobster Two",sans-serif;font-size:40.6px;font-style:normal;font-weight:700}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"Lobster Two",sans-serif;font-style:normal;font-weight:700}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=siliconflorist.com&amp;id=8618313&amp;t=1497590557&amp;back=https%3A%2F%2Fsiliconflorist.com%2F2017%2F06%2F15%2Flooking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//siliconflorist.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist &raquo; Feed" href="https://siliconflorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silicon Florist &raquo; Comments Feed" href="https://siliconflorist.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/I2ZAo4oPxW+ZoYLCOhpYgf+8QeVGzl6ZtzklvYWbjhqgYFWgyHKbGR4GZ3UBGyAdcvqajEznAfy34HgU6VLauN+8ph7thxLQntroShLW3GJASltNmXzeoSZe9N4rPrEJc7ofWtk3xssm2jx8PHlHEpEp+IqNtyvbrbWv4UBAwirMMokvAFb7TrThdy+pSVOeiewHM+Iqd' type='text/css' media='all' />
<style id='lenscap-style-inline-css' type='text/css'>


	.featured-content-wrapper .entry-content {
		float: right;
		width: 47.5%;
	}

	.cover-image {
		opacity: .3;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
.content-option-cat, .content-option-tag { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s0.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/font-awesome.css?m=1479839933h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jN0KwjAMhV/IGAaV6YX4LLXLQiRtxpox9vZWhqAg3p3v/OE6QbLiVBzzApMuLKXiKgOTV6yWJCpkGiSCtGKzfFM6ploPKFjMd/ct9uD3KZOBWoouVr4ARo0y/5vOdFfjJhlb6wNfo1u+duF0CeHcd+HxBMS4TeQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://siliconflorist.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrate Women Who Code&nbsp;Portland' href='https://siliconflorist.com/2017/06/08/celebrate-women-who-code-portland/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/" />
<link rel='shortlink' href='http://wp.me/pAa13-4Ra' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsiliconflorist.com%2F2017%2F06%2F15%2Flooking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsiliconflorist.com%2F2017%2F06%2F15%2Flooking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking for help with diversity for your startup? You might want to get savvy… ScoutSavvy" />
<meta property="og:url" content="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/" />
<meta property="og:description" content="If I&#8217;ve said it once, I&#8217;ve said it a million times: It&#8217;s so much easier to build a diverse company from the ground up than it is to try to retroactively unwind a white dude compan…" />
<meta property="article:published_time" content="2017-06-16T05:20:52+00:00" />
<meta property="article:modified_time" content="2017-06-16T05:20:52+00:00" />
<meta property="og:site_name" content="Silicon Florist" />
<meta property="og:image" content="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@siliconflorist" />
<meta name="twitter:text:title" content="Looking for help with diversity for your startup? You might want to get savvy…&nbsp;ScoutSavvy" />
<meta name="twitter:image" content="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@siliconflorist" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://siliconflorist.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://siliconflorist.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://siliconflorist.com/osd.xml" title="Silicon Florist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Silicon Florist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Portland Oregon Startup and Tech News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://siliconflorist.com/feed/;icon-uri=https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Looking for help with diversity for your startup? You might want to get savvy…&nbsp;ScoutSavvy | Silicon Florist on WordPress.com" />
<meta name="description" content="If I&#039;ve said it once, I&#039;ve said it a million times: It&#039;s so much easier to build a diverse company from the ground up than it is to try to retroactively unwind a white dude company later. So the sooner startups start thinking about a diverse workforce, the better off they&#039;ll be in the long&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://siliconflorist.files.wordpress.com/2017/02/silicon-florist-rose.jpg?w=256" />
</head>

<body class="post-template-default single single-post postid-18672 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied full-post-view categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://siliconflorist.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://siliconflorist.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="925" height="283" src="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg" class="custom-logo" alt="Silicon Florist" itemprop="logo" srcset="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=925&amp;h=283 925w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=1850&amp;h=566 1850w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=150&amp;h=46 150w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=300&amp;h=92 300w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=768&amp;h=235 768w, https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=1024&amp;h=313 1024w" sizes="(max-width: 925px) 100vw, 925px" data-attachment-id="18318" data-permalink="https://siliconflorist.com/cropped-logosiliconfloristhires-jpg/" data-orig-file="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg" data-orig-size="5739,1753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logosiliconfloristhires.jpg" data-image-description="&lt;p&gt;https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg&lt;/p&gt;
" data-medium-file="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=300" data-large-file="https://siliconflorist.files.wordpress.com/2017/02/cropped-logosiliconfloristhires.jpg?w=925" /></a>
		<div class="titles-wrap">
							<p class="site-title"><a href="https://siliconflorist.com/" rel="home">Silicon Florist</a></p>
 			
							<p class="site-description">Portland Oregon Startup and Tech News</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-18319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18319"><a href="http://jobs.siliconflorist.com/">Jobs</a></li>
<li id="menu-item-18327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18327"><a href="https://pdx-startups-slack.herokuapp.com/">Community chat</a></li>
<li id="menu-item-18320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18320"><a href="http://pdxstartups.switchboardhq.com">Asks &#038; Offers</a></li>
<li id="menu-item-18325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18325"><a href="http://calagator.org">Events</a></li>
<li id="menu-item-18341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18341"><a href="https://siliconflorist.com/archives/">Archives</a></li>
<li id="menu-item-18326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18326"><a href="http://turoczy.com/">About</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
							</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
							</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18319"><a href="http://jobs.siliconflorist.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18327"><a href="https://pdx-startups-slack.herokuapp.com/">Community chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18320"><a href="http://pdxstartups.switchboardhq.com">Asks &#038; Offers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18325"><a href="http://calagator.org">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18341"><a href="https://siliconflorist.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18326"><a href="http://turoczy.com/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://siliconflorist.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-18672" class="post-18672 post type-post status-publish format-standard hentry category-oregon category-portland category-startups tag-diversity tag-hiring tag-inclusion tag-recruiting tag-savvy tag-scout tag-scoutsavvy tag-startups without-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">Looking for help with diversity for your startup? You might want to get savvy…&nbsp;ScoutSavvy</h1>
		
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://siliconflorist.com/author/turoczy/" title="Posts by Rick Turoczy">
				<img alt='' src='https://2.gravatar.com/avatar/bcfb01d5c902dbbca766697beabc8545?s=44&#038;d=retro&#038;r=G' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://siliconflorist.com/author/turoczy/">
				Rick Turoczy			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">June 15, 2017</span>
		</p>
	</header>

	
	<div class="entry-content">

		<p>If I&#8217;ve said it once, I&#8217;ve said it a million times: It&#8217;s so much easier to build a diverse company from the ground up than it is to try to retroactively unwind a white dude company later. So the sooner startups start thinking about a diverse workforce, the better off they&#8217;ll be in the long run. And if you need help to think about that diversity? There&#8217;s a startup for that: <a href="https://www.scoutsavvy.co/" title="Scout Savvy">ScoutSavvy</a>. </p>
<p><span id="more-18672"></span></p>
<p>It&#8217;s a service that helps you leverage <a href="https://medium.com/@scoutsavvyceo/diversity-is-like-interest-when-done-correctly-it-compounds-5d0061c0fcb5" title="Diversity Is Like Interest. When Done Correctly, It Compounds.">compound diversity</a>. What&#8217;s that?</p>
<blockquote><p>The concept of compound diversity goes beyond simply getting more people from diverse backgrounds into high paying tech jobs and then encouraging them to thrive in these roles. We must also give people from marginalized backgrounds and underrepresented communities the skills and resources that they need to become great leaders. These leaders will then use their positions of power to give even more people from marginalized backgrounds and underrepresented communities the skills and resources that they need to become great leaders. And those leaders will . . . well, you get the idea.</p></blockquote>
<p>How did this come about?</p>
<p>“While working at a mobile development agency in Portland, I helped the CEO work on strategies to shift the culture during a growth period. We transformed from a &#8216;heads down, get your work done and leave&#8217; culture to an inclusive, team-based culture,&#8221; said Kathryn Brown, founder of Scout Savvy. &#8220;We not only reinvented our public facing image and branding, we also worked on the internal culture. I remember one Thanksgiving I made everyone anonymously write down three things they were thankful for, directed at co-workers by name, and we all picked them out of the box and read them out loud during a team lunch. It was super hokey, but activities like this transformed our experience working together as a team. As the culture shifted, we noticed that more women and minorities were interested in applying for our open jobs.”</p>
<p>So how do Portland startups take advantage of this awesomeness?</p>
<blockquote><p>HR departments can use ScoutSavvy’s web platform to find diverse candidates and invite them to apply for their open jobs. Company recruiting teams can search through the candidate database by location, skill sets, education, and career level, but they won’t see a candidate’s name until that candidate has clicked to apply for a job. The app also does not include profile photos of candidates at all. Instead, keeping with ScoutSavvy’s career path branding, each user is assigned a unique tree icon.</p></blockquote>
<p>For more information or to start doing a better job of diversifying your company, visit <a href="https://www.scoutsavvy.co/" title="Scout Savvy">ScoutSavvy</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8618313-18672-59436b1daea8e' data-src='//widgets.wp.com/likes/#blog_id=8618313&amp;post_id=18672&amp;origin=siliconflorist.wordpress.com&amp;obj_id=8618313-18672-59436b1daea8e' data-name='like-post-frame-8618313-18672-59436b1daea8e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://siliconflorist.com/category/oregon/" rel="category tag">Oregon</a>, <a href="https://siliconflorist.com/category/portland/" rel="category tag">Portland</a>, <a href="https://siliconflorist.com/category/startups/" rel="category tag">Startups</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://siliconflorist.com/tag/diversity/" rel="tag">diversity</a>, <a href="https://siliconflorist.com/tag/hiring/" rel="tag">Hiring</a>, <a href="https://siliconflorist.com/tag/inclusion/" rel="tag">inclusion</a>, <a href="https://siliconflorist.com/tag/recruiting/" rel="tag">recruiting</a>, <a href="https://siliconflorist.com/tag/savvy/" rel="tag">savvy</a>, <a href="https://siliconflorist.com/tag/scout/" rel="tag">scout</a>, <a href="https://siliconflorist.com/tag/scoutsavvy/" rel="tag">ScoutSavvy</a>, <a href="https://siliconflorist.com/tag/startups/" rel="tag">Startups</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://siliconflorist.com/2017/06/08/celebrate-women-who-code-portland/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Celebrate Women Who Code&nbsp;Portland</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18672" class="share-twitter sd-button share-icon no-text" href="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18672" class="share-facebook sd-button share-icon no-text" href="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18672" class="share-linkedin sd-button share-icon no-text" href="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://siliconflorist.com/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/bcfb01d5c902dbbca766697beabc8545?s=65&#038;d=retro&#038;r=G' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Rick Turoczy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			More than mildly obsessed with the Portland startup community. Editor at Silicon Florist. Cofounder and general manager at PIE. Follow me on Twitter: @turoczy			<a class="author-link" href="https://siliconflorist.com/author/turoczy/" rel="author">
				View all posts by Rick Turoczy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Follow</h2><ul><li><a href="https://www.facebook.com/siliconflorist/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View siliconflorist&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@siliconflorist/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @siliconflorist&#8217;s profile on Twitter</span></a></li></ul></aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">Weekly updates</h2>			<div class="textwidget">Email more your speed? <strong><a href="http://eepurl.com/eGkc" target="_blank">Sign up for weekly updates via email and we'll curate the best of the Portland startup community content for you</a></strong>.</div>
		</aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Daily updates</h2>			<div class="textwidget">Want the latest and greatest, every day? <strong><a href="https://feedburner.google.com/fb/a/mailverify?uri=siliconflorist&amp;loc=en_US" target="_blank">Get daily Silicon Florist posts via email.</a></strong></div>
		</aside><aside id="rss_links-5" class="widget widget_rss_links"><h2 class="widget-title">RSS</h2><ul><li><a href="https://siliconflorist.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://siliconflorist.com/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://siliconflorist.com/2017/05/'> May 2017 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='https://siliconflorist.com/2017/03/'> March 2017 &nbsp;(13)</option>
	<option value='https://siliconflorist.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://siliconflorist.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2016/08/'> August 2016 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/03/'> March 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/01/'> January 2016 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://siliconflorist.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/09/'> September 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/07/'> July 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='https://siliconflorist.com/2015/04/'> April 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/03/'> March 2015 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://siliconflorist.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2014/09/'> September 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/07/'> July 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/06/'> June 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2014/03/'> March 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='https://siliconflorist.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2013/09/'> September 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/08/'> August 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/07/'> July 2013 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2013/06/'> June 2013 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2013/04/'> April 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/03/'> March 2013 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2013/01/'> January 2013 &nbsp;(35)</option>
	<option value='https://siliconflorist.com/2012/12/'> December 2012 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2012/10/'> October 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/09/'> September 2012 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2012/08/'> August 2012 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/06/'> June 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://siliconflorist.com/2012/04/'> April 2012 &nbsp;(55)</option>
	<option value='https://siliconflorist.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2012/02/'> February 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/01/'> January 2012 &nbsp;(45)</option>
	<option value='https://siliconflorist.com/2011/12/'> December 2011 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2011/11/'> November 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/10/'> October 2011 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://siliconflorist.com/2011/05/'> May 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/04/'> April 2011 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2011/03/'> March 2011 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2011/02/'> February 2011 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2011/01/'> January 2011 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2010/10/'> October 2010 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2010/07/'> July 2010 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2010/06/'> June 2010 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/04/'> April 2010 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2010/03/'> March 2010 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2010/02/'> February 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/01/'> January 2010 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2009/12/'> December 2009 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2009/11/'> November 2009 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2009/10/'> October 2009 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2009/09/'> September 2009 &nbsp;(48)</option>
	<option value='https://siliconflorist.com/2009/08/'> August 2009 &nbsp;(41)</option>
	<option value='https://siliconflorist.com/2009/07/'> July 2009 &nbsp;(64)</option>
	<option value='https://siliconflorist.com/2009/06/'> June 2009 &nbsp;(66)</option>
	<option value='https://siliconflorist.com/2009/05/'> May 2009 &nbsp;(49)</option>
	<option value='https://siliconflorist.com/2009/04/'> April 2009 &nbsp;(57)</option>
	<option value='https://siliconflorist.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='https://siliconflorist.com/2009/02/'> February 2009 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2009/01/'> January 2009 &nbsp;(58)</option>
	<option value='https://siliconflorist.com/2008/12/'> December 2008 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2008/11/'> November 2008 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2008/10/'> October 2008 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2008/09/'> September 2008 &nbsp;(65)</option>
	<option value='https://siliconflorist.com/2008/08/'> August 2008 &nbsp;(50)</option>
	<option value='https://siliconflorist.com/2008/07/'> July 2008 &nbsp;(63)</option>
	<option value='https://siliconflorist.com/2008/06/'> June 2008 &nbsp;(56)</option>
	<option value='https://siliconflorist.com/2008/05/'> May 2008 &nbsp;(46)</option>
	<option value='https://siliconflorist.com/2008/04/'> April 2008 &nbsp;(78)</option>
	<option value='https://siliconflorist.com/2008/03/'> March 2008 &nbsp;(71)</option>
	<option value='https://siliconflorist.com/2008/02/'> February 2008 &nbsp;(53)</option>
	<option value='https://siliconflorist.com/2008/01/'> January 2008 &nbsp;(51)</option>
	<option value='https://siliconflorist.com/2007/12/'> December 2007 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2007/09/'> September 2007 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2007/08/'> August 2007 &nbsp;(58)</option>

		</select>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><a title="Google Analytics Alternative" href="http://clicky.com/45542"><img alt="Google Analytics Alternative" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<img alt="Clicky" width="1" height="1" src="//in.getclicky.com/45542ns.gif" /></div>
		</aside>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://siliconflorist.com/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://siliconflorist.com/2017/05/'> May 2017 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='https://siliconflorist.com/2017/03/'> March 2017 &nbsp;(13)</option>
	<option value='https://siliconflorist.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://siliconflorist.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='https://siliconflorist.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2016/08/'> August 2016 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/03/'> March 2016 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2016/01/'> January 2016 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://siliconflorist.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/09/'> September 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='https://siliconflorist.com/2015/07/'> July 2015 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='https://siliconflorist.com/2015/04/'> April 2015 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2015/03/'> March 2015 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://siliconflorist.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2014/09/'> September 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/07/'> July 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/06/'> June 2014 &nbsp;(18)</option>
	<option value='https://siliconflorist.com/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2014/03/'> March 2014 &nbsp;(17)</option>
	<option value='https://siliconflorist.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://siliconflorist.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='https://siliconflorist.com/2013/11/'> November 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2013/09/'> September 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/08/'> August 2013 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2013/07/'> July 2013 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2013/06/'> June 2013 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2013/04/'> April 2013 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2013/03/'> March 2013 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2013/01/'> January 2013 &nbsp;(35)</option>
	<option value='https://siliconflorist.com/2012/12/'> December 2012 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2012/10/'> October 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/09/'> September 2012 &nbsp;(19)</option>
	<option value='https://siliconflorist.com/2012/08/'> August 2012 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/06/'> June 2012 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://siliconflorist.com/2012/04/'> April 2012 &nbsp;(55)</option>
	<option value='https://siliconflorist.com/2012/03/'> March 2012 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2012/02/'> February 2012 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2012/01/'> January 2012 &nbsp;(45)</option>
	<option value='https://siliconflorist.com/2011/12/'> December 2011 &nbsp;(23)</option>
	<option value='https://siliconflorist.com/2011/11/'> November 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/10/'> October 2011 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2011/06/'> June 2011 &nbsp;(29)</option>
	<option value='https://siliconflorist.com/2011/05/'> May 2011 &nbsp;(39)</option>
	<option value='https://siliconflorist.com/2011/04/'> April 2011 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2011/03/'> March 2011 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2011/02/'> February 2011 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2011/01/'> January 2011 &nbsp;(26)</option>
	<option value='https://siliconflorist.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://siliconflorist.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='https://siliconflorist.com/2010/10/'> October 2010 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2010/09/'> September 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='https://siliconflorist.com/2010/07/'> July 2010 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2010/06/'> June 2010 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/04/'> April 2010 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2010/03/'> March 2010 &nbsp;(24)</option>
	<option value='https://siliconflorist.com/2010/02/'> February 2010 &nbsp;(25)</option>
	<option value='https://siliconflorist.com/2010/01/'> January 2010 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2009/12/'> December 2009 &nbsp;(21)</option>
	<option value='https://siliconflorist.com/2009/11/'> November 2009 &nbsp;(33)</option>
	<option value='https://siliconflorist.com/2009/10/'> October 2009 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2009/09/'> September 2009 &nbsp;(48)</option>
	<option value='https://siliconflorist.com/2009/08/'> August 2009 &nbsp;(41)</option>
	<option value='https://siliconflorist.com/2009/07/'> July 2009 &nbsp;(64)</option>
	<option value='https://siliconflorist.com/2009/06/'> June 2009 &nbsp;(66)</option>
	<option value='https://siliconflorist.com/2009/05/'> May 2009 &nbsp;(49)</option>
	<option value='https://siliconflorist.com/2009/04/'> April 2009 &nbsp;(57)</option>
	<option value='https://siliconflorist.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='https://siliconflorist.com/2009/02/'> February 2009 &nbsp;(40)</option>
	<option value='https://siliconflorist.com/2009/01/'> January 2009 &nbsp;(58)</option>
	<option value='https://siliconflorist.com/2008/12/'> December 2008 &nbsp;(34)</option>
	<option value='https://siliconflorist.com/2008/11/'> November 2008 &nbsp;(30)</option>
	<option value='https://siliconflorist.com/2008/10/'> October 2008 &nbsp;(44)</option>
	<option value='https://siliconflorist.com/2008/09/'> September 2008 &nbsp;(65)</option>
	<option value='https://siliconflorist.com/2008/08/'> August 2008 &nbsp;(50)</option>
	<option value='https://siliconflorist.com/2008/07/'> July 2008 &nbsp;(63)</option>
	<option value='https://siliconflorist.com/2008/06/'> June 2008 &nbsp;(56)</option>
	<option value='https://siliconflorist.com/2008/05/'> May 2008 &nbsp;(46)</option>
	<option value='https://siliconflorist.com/2008/04/'> April 2008 &nbsp;(78)</option>
	<option value='https://siliconflorist.com/2008/03/'> March 2008 &nbsp;(71)</option>
	<option value='https://siliconflorist.com/2008/02/'> February 2008 &nbsp;(53)</option>
	<option value='https://siliconflorist.com/2008/01/'> January 2008 &nbsp;(51)</option>
	<option value='https://siliconflorist.com/2007/12/'> December 2007 &nbsp;(16)</option>
	<option value='https://siliconflorist.com/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://siliconflorist.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='https://siliconflorist.com/2007/09/'> September 2007 &nbsp;(47)</option>
	<option value='https://siliconflorist.com/2007/08/'> August 2007 &nbsp;(58)</option>

		</select>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Follow Silicon Florist</h2><ul><li><a href="https://www.facebook.com/siliconflorist/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View siliconflorist&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/siliconflorist/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View siliconflorist&#8217;s profile on Twitter</span></a></li></ul></aside>					</div>
				
				
							</div>
		
		<div class="footer-bottom">
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-bcfb01d5c902dbbca766697beabc8545">
	</div>
	<div class="grofile-hash-map-bcfb01d5c902dbbca766697beabc8545">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/siliconflorist.com\/2017\/06\/15\/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy\/":18672};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lenscap_js_vars = {"ajaxurl":"https:\/\/siliconflorist.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8618313","siteName":"Silicon Florist","siteURL":"https:\/\/siliconflorist.com","icon":"<img alt='' src='https:\/\/siliconflorist.files.wordpress.com\/2017\/02\/silicon-florist-rose.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/siliconflorist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsiliconflorist.com%2F2017%2F06%2F15%2Flooking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy%2F","themeURL":"https:\/\/wordpress.com\/theme\/lenscap\/","xhrURL":"https:\/\/siliconflorist.com\/wp-admin\/admin-ajax.php","nonce":"eaa26c7769","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e5656e361d\" \/>","referer":"https:\/\/siliconflorist.com\/2017\/06\/15\/looking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/siliconflorist.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsiliconflorist.wordpress.com%2F2017%2F06%2F15%2Flooking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy%2F","postID":"18672","shortlink":"http:\/\/wp.me\/pAa13-4Ra","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/siliconflorist.com\/18672","statsLink":"https:\/\/wordpress.com\/stats\/post\/18672\/siliconflorist.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/siliconflorist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsiliconflorist.com%2F2017%2F06%2F15%2Flooking-for-help-with-diversity-for-your-startup-you-might-want-to-get-savvy-scoutsavvy%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1uwzAIhV9oLlrVaNrFtIfYE3g2bUht7AFOmrdfIu1Pu4iaK47gfAcETNWFwoZsMChEHClgvR0GfYA/o9xcTe1CrJDoigofDRv2nmNC+W+2HvNiqYKZWoaErMHXNf5L3g8Iai2sNKImiqj3k8NyocyHM9lIcT9npYX+baKKu9HJz7UQ246lahSu88bTfczE7t0LZK+GsihXRhRZn/Lb20oIRoXXhB+14a5FzZ2TJwHtvRBfvusCveaXx9Nz93Tqjsdu+ASRqNro'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8618313','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8618313','v':'wpcom','tz':'-7','user_id':'0','post':'18672','subd':'siliconflorist'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlTm93RUdNL2ovaj1UaVZQNGc0c0pkVUhKZDB0YVdTTXJBbVlqTWoxdGRzcERkUitZcE94VmVdNUlrJjI3eC9Wb1dZUUc5d2xKaFFQOXZOMD9jUWEtdkNob19HLlc2Yj9SMm4xckxzaz0/czEtVllZVGtFYlk5Q1UmfEx+K2RHSjlIVHRhZ358RFVJMG1SMEJxNnBUVEhpbm9IbisyTGYsViVvV1g3V0Z4JWxZL1ssNFBHSmlZM218eDlvU093QystPSV6VTk/Tj9HL0NORzFWfGVZQjdvbElrb1JzM04tcTBpfjE1YV10RVRXX1Z3VEwwblc2Y20zaGxpfnhxZ1txZ29rdEJEdnFPNlNyeWt+YjFDWg=='}]);
_stq.push([ 'clickTrackerInit', '8618313', '18672' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 266 seconds ago
	generated in 0.111 seconds
	served from batcache in 0.002 seconds
	expires in 34 seconds
-->
